Visit Our UNIX and Linux User Community


Print Problem


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Print Problem
# 1  
Old 10-10-2001
Data Print Problem

Using Sun OS5.1 - i am able to lp as root but not as a user.
Let me know what you think.

Mark
# 2  
Old 10-10-2001
The lp binary usually has to be installed SUID root. What are the permissions on the file?
# 3  
Old 10-11-2001
The lp in /usr/bin has authority -r-xr-xr-x

The command i typed is lp -dlaserjet /etc/hosts
then the message "The LP print service could not read your request file"
Have checked the /var/spool/lp/temp for file space and there is 512
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #841
Difficulty: Medium
Push technology, or server push, is a style of Internet-based communication where the request for a given transaction is initiated by the publisher or central server.
True or False?

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

awk print output problem

Hello friends, I have written a script and i need to add some part into it so that i could print out more results depending on more conditions, This is the core part of the script which does the actual work: echo "$j" && nawk -v stat=$2 'NR==FNR &&... (1 Reply)
Discussion started by: EAGL€
1 Replies

2. Shell Programming and Scripting

Variable print problem

Hi, I'm facing some problem with printing the values in the variables I have passed all the database values into the variable, but when i echo the variable i get the values printed in one line var=`echo <query> | database` echo $var or awk 'BEGIN {printf("%s\n","'"${var}"'")}' this... (4 Replies)
Discussion started by: prash_b
4 Replies

3. Shell Programming and Scripting

Awk print to file problem

Hello, I have a file seperated with "|" I want to search the 11th field if it matches certain words change it to an empty space. I have managed to do that, but now I need it to replace the file. this is my code: awk 'BEGIN{OFS=FS="|"}$11=="to... (9 Replies)
Discussion started by: TasosARISFC
9 Replies

4. Shell Programming and Scripting

Compare and print out data only appear in file 1 problem

Below is the data content of file_1 and file_2: file_1 >sample_1 FKGJGPOPOPOQA ASDADWEEWERE ASDAWEWQWRW ASDASDASDASDD file_2 >sample_1 DRTOWPFPOPOQA ASDADWEEASDF ASDADRTYWRW ASDASDASDASDD I got try the following perl script. Unfortunately, it can't give my desired output result... (7 Replies)
Discussion started by: patrick87
7 Replies

5. IP Networking

problem with network print server

hey, We have a (5years old) red hat linux print server that was working perfectly when it was part of a workgroup. (all other pcs are windows xp) The network has changed and now the clients (including the print server) are part of a domain. (the DNS is windows server 2003) Now it takes 10... (3 Replies)
Discussion started by: elzalem
3 Replies

6. HP-UX

Print Problem in UNIX. Need to know the option to specify the print paper size

Hi, Could any one please let me know what is the option available in UNIX to print by specifying the paper size? We are using Unix11i. I could n't see any option specified in the 'lp' command to print the report by specifying the size of the paper. It would be of great help to me, if... (1 Reply)
Discussion started by: ukarthik
1 Replies

7. Shell Programming and Scripting

Problem with print command

Hi, I have a small script and am having problem at one point. The script runs another script called Run_SQL.sh. All I am trying to do is if the return code from the script is not zero(0) then display some message(which is working fine) and if the return code is zero then run the SED command and... (2 Replies)
Discussion started by: rkumar28
2 Replies

8. AIX

Print problem

Hi, I've configured a print queue in Unix AIX 5.2 and it is duplex print queue. If I issue a print here it is not printing in the remote site. i.e If I'm issuing a print from India to print in the printer located in the Datacentre Taiwan, user replying that they're not receiving any print out.... (1 Reply)
Discussion started by: Vijay11
1 Replies

9. UNIX for Dummies Questions & Answers

Problem with print queue

I have a problem with a print queue that keeps going down on me every couple of days. When it happens I run an 'enable' and all is fine for a few more days. Can anyone can tell me where to start looking to debug this problem as i am new to UNIX Thanx (1 Reply)
Discussion started by: carell
1 Replies

10. UNIX for Dummies Questions & Answers

Problem deleting print job

I am running SCO OpenServer Release 5 and I had a problem with a print job and I cancelled it. The print job still shows under lpstat as cancelled but doesn't go away and now I everything I print to the printer stays in the queue, but doesn't print. I have tried to delete the print job in... (2 Replies)
Discussion started by: sgtdmc
2 Replies

Featured Tech Videos