Visit Our UNIX and Linux User Community


Installing Redhat, Help! =(


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Installing Redhat, Help! =(
# 1  
Old 10-07-2001
Installing Redhat, Help! =(

Hello everyone, I want to host a mud and I found the cheapest way to do this was to install Linux on my computer and use it as the server. I downloaded both of the ISO images, it took 16 hours but i did it. But, I have no CD burner. I read that I could make a boot diskette, but how do i get boot.img out of an ISO file? I am running win 98.

Please help me!
# 2  
Old 10-09-2001
I don't think you can just extract files from the .iso image without burning it to a CD. That is, without extensive tweaking. I don't want to say it can't be done, but it's most likely not worth the effort...

Next time, I suggest reading the README files and all installation notes from the website before downloading anything...

I personally suggest heading on over to <a href=http://www.cheapbytes.com>cheapbytes</a> to get a very cheap copy of everything you'll need to install Redhat (or any other version you'd like) for a few bucks.
# 3  
Old 10-10-2001
MySQL extract iso

you can extract files from iso with isobooster, very staright and forward
# 4  
Old 10-10-2001
I've never used it before, but it sounds like a great idea. I found this link for it:
http://www.ping.be/vcd/isobuster.htm
The download section is at the bottom.

Also, since it's Windows, be sure to virus scan it!

update: Maybe the correct URL is http://www.isobuster.com/ - I'm not sure which is more current, but the pages are similar.

Last edited by LivinFree; 10-10-2001 at 02:34 AM..
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #137
Difficulty: Easy
Unix systems are characterized by a modular design that is sometimes referred to as the 'Unix philosophy'.
True or False?

10 More Discussions You Might Find Interesting

1. Red Hat

Issues installing inotify-tools on RedHat Linux

I wish to install inotify-tools-3.20.1-2.4.x86_64.rpm on Linux and fire inotifywait command. Initially i was looking for "inotify-tools-3.xx.tar.gz" as instructed here http://jensd.be/248/linux/use-inotify-tools-on-centos-7-or-rhel-7-to-watch-files-and-directories-for-events I have... (9 Replies)
Discussion started by: mohtashims
9 Replies

2. Red Hat

Installing PHP tools using RPM in Redhat Linux

Hi there, I am trying to install few PHP tools in my Linux server by creating RPMs from source ( tar.gz) files. The issue here is that the tar.gz files does not have a configure file and so I am not able to do ./configure make install opertations. I tried downloading src.rpms of these tools,... (0 Replies)
Discussion started by: Vicky81
0 Replies

3. UNIX for Dummies Questions & Answers

Keys not working after installing redhat santiago

Hi Guys, I have installed redhat santiago on my system but keys ar not working properly after installation , like for | (pipeline) it types "~" and for other special keys also. also man command doesnt work pls help (0 Replies)
Discussion started by: Jcpratap
0 Replies

4. Red Hat

After installing redhat, my laptop boot straight to Windows 7

Hi all, Good day. I just installed RHEL6.3 into my laptop to learn RH. There is an existing Windows 7 in there. After installing the RHEL, the laptop will just boot to Windows 7. I tried to use this BCDedit to add Linux entry to the boot menu, BUT each time i pick the redhat selection,... (5 Replies)
Discussion started by: wingcross
5 Replies

5. Red Hat

Installing X-manager in redhat 5.3

Dear all, I want to install X-manager in my linux 5.3 server so that i can access it from any windows computer. Can any one give me download link to x-manager for linux and steps to install the same in my linux server. Thanks and Regards Monoj Das (2 Replies)
Discussion started by: monojcool
2 Replies

6. Red Hat

installing Redhat Repository server

Hello, can someone please assist me userguide to setup simple Redhat yum Repository server with out using redhat satellite server. So all client will be pointing to this repository server to install rpm's. Thanks, (3 Replies)
Discussion started by: bobby320
3 Replies

7. Emergency UNIX and Linux Support

Installing packages on Redhat 5.5: rpmlib issues

Hi there I'm having trouble with a remote Red Hat server. We are busy with an Oracle 11g installation on this box and going through the list of required packages, etc. The installation required elfutils-libelf-devel-0.148. When I try to install that I get the following error; rpm -i... (6 Replies)
Discussion started by: notreallyhere
6 Replies

8. Red Hat

Help installing Oracle 9i/10g on RedHat?

If anybody can help would be greatly appreciated... I get the same error with Oracle 9i & 10g when installing on Red Hat Fedora 4, it's java related... Exception in thread "main" java.lang.UnsatisfiedLinkError: /tmp/OraInstall2007-03-16_01-09PM/jre/lib/i386/libawt.so: connat restore segment... (0 Replies)
Discussion started by: Joncamp
0 Replies

9. UNIX for Dummies Questions & Answers

Installing driver in linux redhat... what am I doing wrong?

I am trying to install this driver: http://www.asus.com/support/download/selectftp.aspx?l1_id=1&l2_id=15&l3_id=15&m_id=1&f_name=5702_558.zip~zaqwedc hoping it will correct my problem with my ethernet card. I am following the instructions in the text file that came with download... it says to... (7 Replies)
Discussion started by: Minnesota Red
7 Replies

10. UNIX for Dummies Questions & Answers

Installing RedHat Linux 7

Hey everybody. Its been awhile since I last posted but in short I am now in posession of RedHat Linux 7.0 which I got from a book called the RedHat 7 Bible. As this is not an official distribution I cannot get product support from RedHat so I decided to try here. I have three computers. I... (2 Replies)
Discussion started by: TheGoof
2 Replies

Featured Tech Videos