Visit Our UNIX and Linux User Community


Installing nic on sco 5.0.5


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Installing nic on sco 5.0.5
# 1  
Old 10-01-2001
Question Installing nic on sco 5.0.5

How do I install an intel nic on sco 5.0.5 it did not detect when i installed the programSmilie
# 2  
Old 10-03-2001
MySQL

you will need the driver for that intel.
5.0.6 will detect the intel nic bud not 5.0.5 load the drivers firts and then install the nic Smilie
# 3  
Old 10-03-2001
you can go to the intel website and get the drivers for unix
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #403
Difficulty: Easy
Cygwin is a POSIX-compatible environment that runs natively on Microsoft Windows.
True or False?

10 More Discussions You Might Find Interesting

1. SCO

Install NIC on SCO openserver 5.0.2

Hi I am trying to install NIC FastNic 10/100 PCI Ethernet driver into PCI# 3 of the GA-SIML Rev 1.0 Motherboard on 1GB Hard-disk driveI have following the instruction on the CD-Disk and when I added NIC by netconfig and I do not know what is the following question: PCI BUS# DEVICE#... (3 Replies)
Discussion started by: TinhNhi
3 Replies

2. SCO

Installing sco unix

How I install sco unix 5.02 on hard disk ide. I have cd-rom scsi (1 Reply)
Discussion started by: Terence
1 Replies

3. SCO

SCO 6 + Virtualbox 2 == no NIC

Has anyone installed SCO 6 in Virtualbox? I was quite successful with 5.0.6 but then when I tried SCO 6, it will not report any nic (I am using resmgr to see who is there). The available cards under virtualbox are pcnet-pci II and II, and a few intel/pro 1000s. I have installed the maintenance pack... (1 Reply)
Discussion started by: dalek
1 Replies

4. SCO

IRQ conflict between USB and NIC SCO 5.0.7

I have a SCO 5.0.7 server.As there is no parellel port ,printing is done via USB port. After loading the Network Card driver ,during booting the server gets hanged and the NIC driver is not loaded.If the USB ports are disabled the NIC driver gets loaded. As both USB and NIC driver are essential... (0 Replies)
Discussion started by: vikramviky
0 Replies

5. SCO

Need help installing Bash in SCO

Hi am Running SCO UNIXware 7.1.4 am i cant stand the shell that comes with, i downloaded the source for bash and the uncompressed it. I run the:- ./configure and that went through with no issues I then ran make that also went through fine with no errors. But when i ran make install i got... (1 Reply)
Discussion started by: Han.nlo
1 Replies

6. SCO

Installing and using openSSH on SCO 5.0.6

I have a few resources that I have read that show what I need, openSSL and zlib of one version or another to get openSSH to work to start. Here is my dilemma to start, I will need to compile the source for the openSS* and the zlib, but when I type "make" into the command prompt I get "make: not... (8 Replies)
Discussion started by: PinkLemonade
8 Replies

7. Solaris

Error while installing NIC drivers

After seeing that http://sol-enet.sourceforge.net/support.shtml had drivers for my NIC, I decided to download them on my windows machine so I could burn them to a CD and install them on my old gateway so I could try to get it on the internet. While following the instructions with the drivers, I... (2 Replies)
Discussion started by: xtremepancakez
2 Replies

8. SCO

Need Help installing NIC

Hi guys, I am a newbie in SCO UNIX, and I am having problem in installing a NIC for my machine: My machine: UnixWare scou 5 7.1.4 i386 x86at SCO UNIX_SVR5 My NIC is dLink DFE-538TX, I got the driver from: http://support.dlink.ca/ProductView.asp?ProductModel=DFE-538TX The driver... (1 Reply)
Discussion started by: Voldi
1 Replies

9. SCO

Installing informix SE at sco 5.0.6

Dear Sir, We are using sco 5.0.6 version. we need to install the informix database standard engine(SE) into this server. Kindly give me detailed instruction of preconfiguration( e.g. path) of sco 5.0.6 server. Kind Regards, Mostafizur Rahman (1 Reply)
Discussion started by: rahmanm
1 Replies

10. IP Networking

Installing second NIC on a Sun!

How to install a second (ethernet) NIC on a Sun station on PCI 1? Thanks! (2 Replies)
Discussion started by: igorgog
2 Replies

Featured Tech Videos