Visit Our UNIX and Linux User Community


7.1 & HP Netserver LPR


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers 7.1 & HP Netserver LPR
# 1  
Old 09-17-2001
Question 7.1 & HP Netserver LPR

Over the past few weeks i've installed Red Hat 7.1 on an HP LPR Netserver and everytime i've installed it, I get errors on the drives and it keeps having me run the fsck command and i suspect that its the scsi drivers, everytime you reboot it gets worse and eventually will no longer boot. I've checked with HP and Red Hat and they are still in the testing stages with 7.1 for this server. My question(s) are this, can anybody give me any info if they've had this and corrected it and if so, how? second, i'd like to find 7.0 in the mean time to get my system up and running and can not find it anywhere, can someone lead me to it? any help would be appreciated.

Thanks,

Lyghtnin
# 2  
Old 09-17-2001
Hangs with Root login

I'm also having the problem where once the machine is built and you log in as root it locks after the gnome icons/services have loaded and before the desktop shows up. All i have is a blue background and the mouse pointer, it works fine as long as i don't log in as root. any ideas would be appreciated.
thanks,

Lyghtnin
# 3  
Old 09-17-2001
Check HP's netserver website for information. (netserver.hp.com) Many of the netserver models require an updated driver disk for the SCSI drives to work properly.

You should be able to get redhat 7.0 from ftp.redhat.com or a mirror. Once installed you could upgrade all the rpm's and essentially have a 7.1 system.
# 4  
Old 09-17-2001
update

i've been on HP's site for weeks awaiting any new drivers, unfortunately this server is still being tested by red hat from what i understand, I did install the newer netraid drivers and was hoping this would fix it but it didn't. I'm basically always getting the root to lock up no matter what i log in with (gnome, kde) then once i kill it, i get those errors requiring me to use the fsck command. once i login as root the very first time, its fine, its after that 2nd reboot is where it locks. thanks for the info.

Lyghtnin
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #64
Difficulty: Easy
HTTP uses UDP as the core transport protocol on the Internet.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

Print word doc using lpr command

Hi , We are trying to automate Printing the word document directly from the Server level to a Printer. We have printer registered and command I use is lp -d printername 1234.doc Even though the program completes fine, a print does not reach to the printer for word document. In... (4 Replies)
Discussion started by: PrashantTalele
4 Replies

2. Shell Programming and Scripting

Printing using LPR solved

Hi Guys, I am using the following command in unix for printing. pr -t -l34 "$1" | lpr -r But i was not able to see the file getting deleted. Is anything wrong with the command. ---------- Post updated at 10:56 AM ---------- Previous update was at 10:38 AM ---------- Hi... (0 Replies)
Discussion started by: Kar1234
0 Replies

3. Red Hat

RHEL installation on HP NetServer LH6000

Dear experts, Can any one suggest, whether RHEL is supported in HP NetServer LH6000 U3 Thanks (2 Replies)
Discussion started by: ./hari.sh
2 Replies

4. UNIX for Dummies Questions & Answers

Replacing a tape drive on HP NetServer e800

This server had an HP C1555 tape drive that appears to have gone belly up. We found a replacement, an HP C1537, that we want to install. We did the hardware thing, with power off, of course, but when the box was rebooted it did not seem to recognize the drive. At least the backup software did... (4 Replies)
Discussion started by: akirson
4 Replies

5. UNIX for Dummies Questions & Answers

HP Netserver 2000 U3 RAID

I tried to install SCO Open Server on HP2000 U3 drivers is amrid, at install of SCO unnix only recognize non hot plugged devices I have 2 HD of 40 GO under ID 0 and 1 but unix does not see them at boot ?? (1 Reply)
Discussion started by: Bernardschmitt
1 Replies

6. UNIX for Advanced & Expert Users

HP Netserver 2000 U3 RAID

-------------------------------------------------------------------------------- I tried to install SCO Open Server on HP2000 U3 drivers is amrid, at install of SCO unnix only recognize non hot plugged devices I have 2 HD of 40 GO under ID 0 and 1 but unix does not see them at boot ?? (0 Replies)
Discussion started by: Bernardschmitt
0 Replies

7. UNIX for Dummies Questions & Answers

lpq, lpr and printing problems

good day! i would just like to ask for advice regarding an lp problem i have.. we currently migrated a GIS appl from sol 2.6 to sol 8 but maintained the same version of jetadmin (for the appl plotters and printers). we are able to print files on a printer but not on a plotter. the... (1 Reply)
Discussion started by: maria_iris
1 Replies

8. UNIX for Dummies Questions & Answers

lpr landscape

Hi Can anybody tell me how to configure my printer to handle lpr -o landscape? Or what I need to do to print a text file in landscape format using the lpr command. Thanks Monique (1 Reply)
Discussion started by: squeakywheel
1 Replies

9. Shell Programming and Scripting

What is lpr -P ?

Hi , Could u please tell me What is lpr -P ? Regards Ashish Malviya:) (2 Replies)
Discussion started by: Ashishm
2 Replies

10. UNIX for Dummies Questions & Answers

SCO OpenServer 5.0.5 and hp Netserver LC2000 U3

Hi, I have a SCO Openserver 5.0.5 server running RAID5 on the hp NETRAID-1M controller and it works just fine. However, I cannot add a tape drive in. The standard SCSI card is a Symbios and I am using the 'slha' driver, but the system doesnt see the adaptor at SCO startup. The adaptor and... (1 Reply)
Discussion started by: christate
1 Replies

Featured Tech Videos