Visit Our UNIX and Linux User Community


Making boot disks in SCO


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Making boot disks in SCO
# 1  
Old 09-12-2001
Making boot disks in SCO

This last monday the inittab file became corrupted and the server refused to start... A set of boot / root disks made from another SCO server saved the day.. Anyway, I would like to make a set from the production server just so I have a set created from that machine. The command I would be using is makedv fd .. Will this cause any problems if I do this while the machine is being used??

Also, does anyone know what fms-httpd is / does???

thanks..

e0-
# 2  
Old 09-12-2001
No problem making boot disks while running.

fms-httpd is some kind of web-server process Smilie
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #942
Difficulty: Medium
The underlying Data Link Layer never poses limits to the maximum frame size.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

SCO OpenServer 5 Will Not Boot

We have a legacy system that runs on SCO OpenServer 5.0.6, and I've rebuilt the server a couple of times so we can have access to old historical data. That system suddenly went offline for no known reason, and I know that the configuration has not been altered, there is nobody with access to the... (63 Replies)
Discussion started by: spock9458
63 Replies

2. SCO

SCO Will Not Boot

Hello to all , I am new to this forum and also i have very less knowledge about sco unix, but I have good knowlage about Dos-Windows file systems since 1990 year :) and i am a professional IT person about Networking and computer hardware but as i said not know much about Unix based systems :( ,... (7 Replies)
Discussion started by: meraklinext
7 Replies

3. Solaris

Sun Fire 480 - devfsadm -C not working after replacing one of the boot disks

Our SunFire 480 - one of the boot disks failed. It is mirrored with VxVm. I followed the exact steps that is detailed in the veritas and sun guides (I can not post the URL since I don't have 5 posts yet.) After removing the failed disk, I ran devfsadm -C -c disk and it still shows the device... (7 Replies)
Discussion started by: jtamminen
7 Replies

4. Solaris

Persistent boot disks issue

Hi all, please i need your help urgently I am faced to a serious boot disks issue on an Sun Fire E2900. The system run with two disque in zpool . The operating system is Solaris 10 (ZFS) The first time the issue occured, i got the error below on the two disks: Apr 7 08:04:33... (0 Replies)
Discussion started by: saki_jumeau
0 Replies

5. UNIX for Advanced & Expert Users

how to create multiple-boot system with disks mirrored(RAID1+0) and disk alone

I have a HP proliant ML 570 G3 with two 146GB disk drives mirrored(RAID1+0) windows server 2003 was installed on that disk. I will add a disk.(scsi 300GB) I will install Linux on that additional disk. I want to create multiple-boot system. Is it possible? I wanna know how to create... (0 Replies)
Discussion started by: lifegeek
0 Replies

6. UNIX for Advanced & Expert Users

Making one binary image containing boot loader and linux

Hi, I want to have one binary image that contains both my boot loader as well as the OS(linux) image at pre defined offsets which i can use to program flash . Can anyone help in this direction? Regards Subrata (0 Replies)
Discussion started by: subratasaharia
0 Replies

7. Solaris

Migrate VxVM boot disks to higher capacity disk

Hi, Im getting a downtime of 4 hrs to do porting of bootdisks. Currently, the system is running on Sf4800. 2 internal disk 36G connected to a SE3510 storage. We're getting 72G disks and we want to restore the OS from the current 36G to the 72G disk. System is under veritas volume manager ctrl.... (4 Replies)
Discussion started by: incredible
4 Replies

8. UNIX for Dummies Questions & Answers

using grub to boot from different disks

Hello, I'm working on a x86 machine with 3 disks installed. I need to boot from disk to disk, but I cannot figure out how to do this using Grub. The O/S is Solaris 10 and grub version is 0.95 Can anyone give me any help with this? Thanks, James. (0 Replies)
Discussion started by: eeijmae
0 Replies

9. Solaris

Solaris 10 x86 Installation Will Not Boot From CD Disks

Problem: Am trying to install Solaris 10 x86 on a desktop PC (PC details unspecified) from downloaded iso images (5 in all) on 5 CD disks. These were downloaded from the Sun website and unzipped. I install Disk 1of 5 into the CD drive and then restart the machine, thinkng that it will launch... (5 Replies)
Discussion started by: RobSand
5 Replies

10. Solaris

making a boot server

I'm trying to make a boot server so I can net boot another machine that doesnt have a cdrom. I want to boot this machine so i can go in and erase the (unknown to us) root password. on solaris 9, i ran setup_install_server -b /export/install I entered the clients machines mac address and ip in... (1 Reply)
Discussion started by: BG_JrAdmin
1 Replies

Featured Tech Videos