Solaris install problem

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Solaris install problem
# 1  
Old 08-30-2001
Data Solaris install problem

I am trying to install Solaris 2.8 on an Ultra 5 with Openboot 3.11 from the install cd. I type in boot cdrom, and I get the error: Boot device: /pci@1f,0/pci@1,1/ide@3/cdrom@2,0:f File and args : /platform/sun4u/kernel/genunix. Elf32 read error. I looked up the error, and it said to reset the boot file in the PROM to " " (blank). Is this the correct solution? If so, how do I reset it? Thanks for any help anyone can provide. I am a newbie, especially with OpenBoot.
# 2  
Old 08-31-2001
Hammer & Screwdriver

when you in openboot prompt ,be sure your boot device is cdrom:
ok>setenv boot-device devalias
you can get devalias by command :
then you use this command:
to reboot your machine
# 3  
Old 08-31-2001
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

No way to install a flar archive of Solaris 10 to Solaris 11.4 zone

I want to migrate a solaris 10 os to solaris 11.4 zone. I did this a)Collect some data like id sysid,disks,ip,etc..on solaris10 OK b)Create this file.cfg with this command on solaris 10 zonep2vchk -c > /migration/sol10.cfg OK c)Create the archive flash on Solaris10 (1 Reply)
Discussion started by: Linusolaradm1
1 Replies

2. Solaris

Solaris install problem

Hi does someone have a solaris 10 install problem on a sunfire v880? it keeps hanging (8 Replies)
Discussion started by: simplextibi
8 Replies

3. Solaris

Solaris 10 install dvd drive boots, but not recoginized by install process

I am trying to build a Sun Ultra 10 with solaris 10. This computer is one of a collection that was donated to the non-profic company I work for. All media was wiped before I recieved them, so I am starting from stratch. I downloaded the Solaris 10 ISO and burned a DVD. The computer came with a... (4 Replies)
Discussion started by: gwillhight
4 Replies

4. Solaris

nagios-plugins-1.4.15 Install Problem on Solaris 10

I am trying to install nagios-plugins-1.4.15 on a Solaris 10 box and when I run the ./configure script I get this error: checking for grep that handles long lines and -e... configure: error: no acceptable grep could be found in... (2 Replies)
Discussion started by: thatwaseasy
2 Replies

5. Solaris

Solaris 10 on Enterprise 4500 install problem

Good day, I am dummie on solaris and trying learning about Solaris, so no much experience, this is my problem, I got enterprise 4500 SUN Sparc hardware, has 2 internal SCSI HD, when I try to install Solaris 10 says that "no disk found" at middle of installation, I already change the HD and the... (3 Replies)
Discussion started by: edgargarcia_y2k
3 Replies

6. Solaris

Problem of install rsync on Solaris 10

hi all, I have download latest version for rsync from rsync download web site. I trying install rsync tool to sun solaris 10 (SPARC M4000 server) and but get some error. Please see below: -bash-3.00$ ./configure Configuring rsync 3.0.6 checking build system type...... (3 Replies)
Discussion started by: Tlg13team
3 Replies

7. Solaris

Problem after Install SUN solaris x86

after install solaris x86 on my computer success, but it can't boot. When the machine start, and i choose option 1 - default, it shows "W" on screen and system restart . Anyone can help me. My computer : dual core - 1gb ram - x86 (7 Replies)
Discussion started by: quan0509
7 Replies

8. Solaris

Solaris install problem!!

I am running an x86 system with a clean 300GB hard drive. i installed solaris10 on it the first time as a slave drive(the other drive had xp on it and it was the active part). it gave me bad file system error among other things...bla bla bla... so i took out the drive with xp on it and switched... (5 Replies)
Discussion started by: vutty81
5 Replies

9. Solaris

Install problem Solaris 10.1 6/06

Hi all! I'm trying to install Solaris 10.1 6/06 and got a problem under the install,after the first Grub screen the screen went black and all letters are seen as dots, i have installed Solaris 10 earlier and that goes without any problem. Are there any settings i can do to Grub under the first... (2 Replies)
Discussion started by: larsgk
2 Replies

10. Solaris

Install Solaris 10 Problem

Hi! I have tried to install Solaris 10 on my laptop for some time now i have tried a lot of things but i have never been lucky...please can someone of you help me.. I have a Acer Aspire 1350 AMD ATHLON XP-M 2800+ MEMORY: 256MB DDR SDRAM GRAPHICS CARD: VIA KM400 The screen goes black... (1 Reply)
Discussion started by: CreamHarry
1 Replies
Login or Register to Ask a Question