console error message

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers console error message
# 1  
Old 08-28-2001
Network console error message

Smilie I receive the following error message when I try to logon to my Solaris 2.6 system;

"No utmpx entry. You must exec "login" from lowest level "shell" "

What does it mean ? I can't logon to the system at the moment!

Any help appreciated.

# 2  
Old 08-28-2001
Strange. Just a wild guess, assuming you can log in as root on the console (may have to go single user), check to see if there is a /var/adm/utmpx file. If not I would touch one.
# 3  
Old 09-03-2001
I had the exact same problem on a SunOS box a few weeks ago. It seems someone had gone in the night before and nulled out my /etc/utmp file. Luckily, the guy had saved a copy of the original under a new name, which I was able to restore. Not sure if this helps you, but I did get the same error message you are getting.
# 4  
Old 09-03-2001

Your quickest way out is a reboot. The utmp file will be recreated at boot time.
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

Print Error in Console and both Error & Output in Log file - UNIX

I am writing a shell script with 2 run time arguments. During the execution if i got any error, then it needs to redirected to a error file and in console. Also both error and output to be redirected to a log file. But i am facing the below error. #! /bin/sh errExit () { errMsg=`cat... (1 Reply)
Discussion started by: sarathy_a35
1 Replies

2. Shell Programming and Scripting

How to change banner message for console login?

Hi All, Whenever I login to server via console, after providing username (root) it displays a banner message. I want to remove this message Serverabc : root Welcome to Server !!! Password: It is Centos 5.4 box. I have checked /etc/issue and /etc/motd. It does not... (8 Replies)
Discussion started by: kalpeer
8 Replies

3. UNIX for Dummies Questions & Answers

Windows to Linux remote console using VNC brings up blank console screen with only mouse pointer

:confused:Hi This was installed on the Linux box a few weeks back by a guy that no longer works for us. All worked fine until last week. Now when we connect its just a blank screen with no icons. I get a whole bunch of errors when starting the service too: Tue Feb 23 14:29:45 2010 ... (1 Reply)
Discussion started by: wbdevilliers
1 Replies

4. UNIX for Dummies Questions & Answers

how to stop the message on the console

Hi, Sun Solaris. I am working on the console, I have pulled the network cable out. I am in the process of changing the IP address and few others thing. But this message comes every few seconds. SUNW,hme0: Link Down - cable problem? SUNW,hme0: Link Down - cable problem? It's very... (2 Replies)
Discussion started by: samnyc
2 Replies

5. Shell Programming and Scripting

WRITE a message in console

Hi all, I have a requirement, where I need to do some calculations and based on the results I need to write a message to the user from a shell script. Is it possible to `write' inside the script? Something like the below one.. #! /bin/ksh write user12 << EOF Hello World <<EOF For... (2 Replies)
Discussion started by: guruparan18
2 Replies

6. UNIX for Advanced & Expert Users

Send console message to all users and tty

Hi people, i tried to search in the forum... but didnt found the answer... Sometimes i need to send a console message to all users in all tty, like reboot or shutdown does... But i cant find how to do that. Someone know? Thanks a lot (2 Replies)
Discussion started by: gfca
2 Replies

7. HP-UX

Error alert keep showing at console

Hi, I would like to ask for your help. I tried to log in through console to my server HP-UX 10.20 but I keep receiving error message as below: Vxfs: mesg 001: vx_nospace -/dev/vg02/lvol6 file system full Vxfs: mesg 001: vx_nospace - /dev/vg02/lvol9 file system full How should I stop this... (4 Replies)
Discussion started by: yeazas
4 Replies

8. UNIX for Dummies Questions & Answers

console message from Crontab run

I run my nightly backup thru a crontab job. Is there any way to get the message to mount a new tape to the console? Currently it appears to go to an email. (1 Reply)
Discussion started by: aixhelp
1 Replies

9. Solaris

Error while adding a new user using Solaris Management Console.

Hi All, I am adding a new user by using Solaris Manamement Console after Remotely Access through Xmanager 1.3.9. But after completing all steps its through an error as follows. The Actual Error Reported was : The management Domain file :/abc/abc do not exist or can not be managed on abc. ... (0 Replies)
Discussion started by: response_manu
0 Replies

10. IP Networking

ttymon error and console login

I have a Solaris 8 server and when I try to log into the console, after I enter the username and password, I get the message "ttymon cannot allocate controlling tty on /dev/console. There may be another session active on this port". Then when I try to log in again on the console or any of... (6 Replies)
Discussion started by: csross
6 Replies
Login or Register to Ask a Question