Visit Our UNIX and Linux User Community


Problems with Red Hat 7.1


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Problems with Red Hat 7.1
# 1  
Old 08-22-2001
Data Problems with Red Hat 7.1

I tried to use the sndconfig tool to set up my sound card. When it does the probe it finds an acer pci sound card, but I have a trident. This wouldn't bother me so much if it worked. Is there a way to configure my sound card by picking it off a list of cards?

The second problem I'm having is that Gnome keeps freezing up. I have a P3 850mhz, 128mb ram, and 128mb swap partition. I can't understand why it keeps coming to a halt.

I love the challenge of figuring these things out but I'm a newbie and I have no clue where to begin.

Crash
# 2  
Old 08-22-2001
Linux does support the Trident chipset, so you should be able to get it to work. I can't help you with the specifics though, as sound cards are not my strong suit.

As far as Gnome freezing up: I bet it is related to your sound card issue. Maybe a conflicting driver, interrupt, or whatever. Gnome will try to play sounds with certain events, so that might be causing the freeze. Check out the <A HREF="http://www.linuxdoc.org/HOWTO/Sound-HOWTO/">Sound HOWTO</A> as one place to start....

# 3  
Old 08-22-2001
I was thinking the same thing that the sound card and gnome problem being related. It seams like any application that might be related to sound would be running when it freezed up.
# 4  
Old 08-24-2001
I checked the sound how to,and after doing some research I relized I asked the wrong questions to my sound card problems. I'm running linux red hat 7.1 and Win ME off the same hard disk with it's own partitions. I compared the win settings to
the ones that linux was giving me and they where the
same. Linux is using an acer driver for my Trident
sound card just like win and it's using the same
Interrupt Request 11 as win. That's what I think the
problem is.

I checked the /proc/interrupts file to find out that
there are 5 devices on 11. Which is quickly becoming
the norm in windows because of that pci bus steering.
The devices on 11 are (in order) the USB controller,
my ehternet card, 2 for the pcima cards, and the ALI
Audio Accelerator WDM Driver (sound card). I know the
ethernet card is working, but I don't have anything to
test out the usb, our pcima.

In linux I run the sndconfig it finds the correct
driver, then when I try the sound test it just
freezes. I waited once for 20 minutes, but nothing
happen I have to hit crtl-z to start it up again.
This was a contagious problem, in x windows I had to
disable the sound engine otherwise any application
with sound would freeze up linux. I don't have the
isapnp.conf file, but I'm guessing that's because
sndconfig never finishes. I also don't have the
isapnp or pnpdump tools. I don't know if that's also
related to not being able to run sndconfig to the end.

I was thinking that the simple fix would be to change
it from 11 to another open number, but I don't know
how. I'm also worried that if I change that in linux
if it will effect win.

Sorry for the long post guys but I wanted to give out
all the details I had.

Crash
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #296
Difficulty: Easy
Linux Mint 2.0 was based on Ubuntu 6.10 and used the Ubuntu 6.10 package repositories and using it as a codebase.
True or False?

9 More Discussions You Might Find Interesting

1. Red Hat

Problems getting DKIM to wotk on Red Hat

We are setting up DKIM to sign outgoing messages only. We have three mail servers, one is Fedora and the other two are Red Hat. The install was relatively easy on the Fedora system, which handles our bulk mailings to perspective students. It took a bit to get the keys and the DNS entry... (0 Replies)
Discussion started by: caspersgrin
0 Replies

2. UNIX for Dummies Questions & Answers

how to know if i use "Red Hat Enterprise Linux" or "Red Hat Desktop" ?

how to know if i use "Red Hat Enterprise Linux" or "Red Hat Desktop" ? (2 Replies)
Discussion started by: ahmedamer12
2 Replies

3. Red Hat

Red-hat

Hello, How do I see what IP addresses are connected to my machine? thanks (2 Replies)
Discussion started by: sonomao
2 Replies

4. Red Hat

Red Hat E 3

I'm am working with a Red Hat Enterprise 3 server. This is a dedicated server that is supposedly dedicated to one domain, but I have been tasked with trying to figure out if there are files on this system that are being accessed by other IP's. Does anyone know if how I would go about finding... (0 Replies)
Discussion started by: chrisPlusPlus
0 Replies

5. Linux

red hat ee 2.6.9-42

hello. I would be greatfull if someone could tell me how will i see what dns server and gateway my red hat server uses. I tryied to find out by typing ifconfig command but i got : -bash: ifconfig: command not found , although man ifonconfig gives output with info about using that command. Is... (3 Replies)
Discussion started by: tonijel
3 Replies

6. UNIX for Dummies Questions & Answers

Red Hat 9 help

please help me how to install softwares in linux.i have a ethernet internet connection.i try to open the site on LAN to download internet client.but i cannot as our lan supports only internet explorer....i downloaded the linux client by booting thru XP......but i cannot c my NTFS partition thru... (0 Replies)
Discussion started by: shobhit143
0 Replies

7. UNIX for Dummies Questions & Answers

Red Hat 7.2 Linux Server - FTP Problems

I have just installed RH7.2 Server and along with apache 1.3 and PHP. I am able to FTP from my linux box to other remote maches, but am unable to FTP to the linux box from other remote machines. The message I get is: A remote host has refused an attempted connect operation. I have done some... (3 Replies)
Discussion started by: jyoung
3 Replies

8. UNIX for Dummies Questions & Answers

Red Hat 7.2.....

I just installed red hat 7.2 on my laptop. it's dual booted with xp and red hat. when i boot in to linux it boots up to the screen to ask me my name and pass....i put in root and my password. after this it goes to a blue screen and sits there. the after about 2 minutes it comes up with a fatal... (1 Reply)
Discussion started by: muzscman
1 Replies

9. Filesystems, Disks and Memory

Red Hat Linux Boot Problems

Hi. I have an 81 gig hard drive and split it up into 2 partitions. One for linux and the other for windows. I had my windows up and running and it was doing fine. Then i started my linux. I go Red Hat Linux out and installed it on the partition. This all worked out well. However, when i rebooted... (10 Replies)
Discussion started by: vertigo
10 Replies

Featured Tech Videos