Visit Our UNIX and Linux User Community


HELP! UNIX AIX IBM C Compiler!


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers HELP! UNIX AIX IBM C Compiler!
# 1  
Old 08-09-2001
HELP! UNIX AIX IBM C Compiler!

I currently have an IBM AIX UNIX MACHINE WITH VERSION 4 operating system.

Already installed is a 3.1.4 version of the C Compiler that comes with the package.

For the longest time this software ran fine until we changed our Company server and the IP addresses were changed.

Now when the compiler is ran I get this error message:

1506-333 (S) License failure: acquire: No servers available for this vendor (network license server/library).

IF ANYONE HAS ANY ADVICE ON HOW TO HANDLE THIS OR GET IT WORKING AGAIN, PLEASE LET ME KNOW. Thanks.
# 2  
Old 08-14-2001
You have to contact IBM support directly to get the steps necessary to reactivate your license.
# 3  
Old 08-15-2001
Tried that

Already tried that
I've already tried to contact IBM and get a new license. But this didn't work. For some reason it's still checking for the license server when this C compiler is run.

One note, our company did change IP address recently and this may have caused the problem. Does any one know how to change all the IP address and DNS settings? I changed alot through SMIT and /etc/hosts but this didn't fix the problem.

Also, the message
'The request to service this action has failed"
"A tooltalk connection could not be established"

Is also appearing when ever I want to logout or use the CDE. I read this might have something to a DNS problem. Can anyone help me with this. I think that once I fix this problem the earlier problem I mentioned might be solved.
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #802
Difficulty: Medium
The CSS @font-face rule is not supported across the main browsers, Internet Explorer, Firefox, Opera, Chrome, and Safari.
True or False?

9 More Discussions You Might Find Interesting

1. AIX

IBM Virtual Machine OS on intel x86 and x64? IBM AIX OS on IBM Virtual Machine?

Hi There, I have zero information and zero knowledge for IBM virtual machine except Amazon cloud and VMware ESXi (Only Linux OS available). Anyone could provide me the following answer - Can IBM VM been deploy on X86 and X64 (Intel Chip)? If answer is yes any chance to deploy AIX OS... (13 Replies)
Discussion started by: chenyung
13 Replies

2. Shell Programming and Scripting

I want a script to view the complete log information of data stage job from UNIX IBM AIX.

Hi, I am working on data stage 8.7 version and I want a script a to view the all log information of the data stage job from UNIX environment. Can you please help me out by give the script. Thanks in advance... (7 Replies)
Discussion started by: victory
7 Replies

3. AIX

Migrating from HP Unix to IBM AIX 6.1

HI , We are in process to migrate from UNIX to AIX 6.1 version . I need to understand differences between commands that are used in UNIX and AIX. I want to make sure AIX has all command options avaliable from HP Unix.If any mismatch it should be addressed . Since many commands are used it... (2 Replies)
Discussion started by: Perlbaby
2 Replies

4. AIX

pwage-aix for IBM AIX servers

This is the password aging script for aix just completed. So far tested and still testing on one of our aix server running 5.3.0.0. So anyway as you can see it is very similar to pwage-hpux-T the only difference on aix /etc/passwd file looks in this format. Also for this script to work you need to... (0 Replies)
Discussion started by: sparcguy
0 Replies

5. AIX

IBM AIX on IBM Eseries & x series server

Hi, I want to know whether IBM AIX can be installed on the IBM e series and x series server hardware? Thanks & Regards Arun (2 Replies)
Discussion started by: Arun.Kakarla
2 Replies

6. AIX

AIX Xlc compiler

Hi Team I have a native applicaiton built on AIX using the xLC v8 Which could be the possible impacts from a code change point of view if I'll compile with the xLC v10? Thanks Marco (0 Replies)
Discussion started by: antcos
0 Replies

7. AIX

C++ compiler for AIX

please I want a help to how can I get C++ compiler to AIX OS. (3 Replies)
Discussion started by: Ahmed waheed
3 Replies

8. UNIX for Dummies Questions & Answers

AIX 5.3 gcc compiler

Hi there I've got a problem getting my mysql libraries to work. every time I compile my source code it gives my a compiler error. Cannot find a rule to create target /usr/include/mysql/mysql.h AND /usr/include/mysql/mysql.h: Permission denied Is anyone fimiliar with this error, and can... (0 Replies)
Discussion started by: cipher#1
0 Replies

9. UNIX for Advanced & Expert Users

Installing PHP on IBM/RS6000 AIX UNIX

I am attempting to install PHP on an IBM RS6000 AIX UNIX box. I am not getting very far and hope someone can point me in the right direction. Here is the message from the output: checking for Apache 1.x module support via DSO through APXS Sorry I was not able to successfully run APXS.... (6 Replies)
Discussion started by: jyoung
6 Replies

Featured Tech Videos