Audio Problem


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Audio Problem
# 1  
Error Audio Problem

Hi I recently installed BT 5 Gnome on my Asus laptop running on Intel HD graphics.

I've been having problems with audio, at first I experienced the basic problem that was solved by adding pulse audio to the starting programs. This allowed me to open Sound preferences but I still have no sound. I'm not sure which output to use on the settings, but I have tried all of them and none were sucessful. Any help is appreciated!
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #991
Difficulty: Medium
System V was known inside Bell Labs as Unix 6.0.
True or False?

10 More Discussions You Might Find Interesting

1. Red Hat

Audio Problem-NIS users

Hai all, I'm rameez rahman working as a Technical assistant. I configured NIS Server in RHEL 6.5 with 40 client PC's.All the clients are using the same os ie RHEL 6.5 64 bit.All the features are working fine except sound ie from client machine if a NIS user logged in he cant access sound.But if... (2 Replies)
Discussion started by: rameez rahman k
2 Replies

2. OS X (Apple)

An Audio Function Generator...

Ok guys, gals and geeks... As from today I am starting to learn awk in earnest doing something totally different. I am going to create a pseudo-Audio_Function Generator centred around OSX 10.11.x minimum. The code below is a tester to see what the possibilities are. All waveforms will be... (11 Replies)
Discussion started by: wisecracker
11 Replies

3. Slackware

Problems with audio recording in Audacity 2.0.5. Slackware64 14.1; Intel HD Audio.

I'm trying to record audio using Audacity 2.0.5 installed from SlackBuilds. My system is 64-bit Slackware 14.1 and a sound card is Intel HD Audio. I didn't change my sound system to OSS. (Default sound system in Slackware 14.1 is ALSA, isn't it?) First, I set Internal Microphone slider in KMix... (2 Replies)
Discussion started by: qzxcvbnm
2 Replies

4. UNIX Desktop Questions & Answers

Audio cropping in Linux

Hello, i have Debian 6.x and Gnome desktop. Looking for some lightweight app to trim and crop mp3, wma or similar files. I already have ffmpeg installed. I tried to load 29Mb file to Audacitty and it was frozing whole day untill i turned off PC. Some simple tool, even command line,... (1 Reply)
Discussion started by: postcd
1 Replies

5. UNIX and Linux Applications

audio problem when playign songs

hello to all , i have a problem , actually i download realplayer and play a song , my problem is that, when i start my speaker , and play a song , i m not getting any sound , and song goes on without any sound i have fedora 9 , if any one can solve my problem then thanx very... (0 Replies)
Discussion started by: alert_every1
0 Replies

6. UNIX for Advanced & Expert Users

Audio-Text in Unix

Hello all, Could anyone help to me :as to how can i record an audio file in unix and convert it into a text . Or anything with audio recording to get started would help . thanks, (3 Replies)
Discussion started by: phantom308
3 Replies

7. Linux

network audio system

The Network Audio System (NAS) Anybody have any luck with nasd or xmms-nas with any 2.6 distribution? Works fine under FreeBSD (6.0/7.0). (0 Replies)
Discussion started by: ramen_noodle
0 Replies

8. Programming

Video/Audio Streaming in C?

Hi Folks, I have just joined, and have a problem... I am doing my thesis and need to transfer a file from server to the client, while doing that I want to stream the file ( the files being video/audio files). I am unable to figure out abt the streaming part...if there exist any libraries... (0 Replies)
Discussion started by: pappu
0 Replies

9. UNIX for Dummies Questions & Answers

playing audio

Hi all, I play audio through the web browser and it plays ok on windows. When i try the same thing on unix i get the error message "sh: /usr/local/bin/sox: not found. I've tried 'locate sox' and can't seem to find it. Is there some way I can change the browser settings so they play the audio... (3 Replies)
Discussion started by: molli_81
3 Replies

10. UNIX for Dummies Questions & Answers

Audio HELP Please!

I know about next to nothing, and I am trying to play an audio file on HP-UX 10.2 (743i) every time I try to use the ‘/opt/audio/bin/AudioCP &’ command I get an error message that says “Unable to access audio hardware.” I checked the man page on audio, and both Aserver and rpcd are running. Am I... (4 Replies)
Discussion started by: Matt
4 Replies
send_sound(1)						      General Commands Manual						     send_sound(1)

NAME
send_sound - play an audio file SYNOPSIS
[-format_switch] [] [] [] [] [] DESCRIPTION
This command plays an audio file. is the command used when you double-click an audio file from the HP VUE File Manager. The file begins playing, according to the settings of the Audio Control Panel. is one these formats: Sun file format NeXT file format Microsoft RIFF Waveform file format MuLaw format ALaw linear 16-bit format offset (unsigned) linear 8-bit format linear 8-bit format If you omit the filename with this option, plays the audio data from plays the file on the output of an audio server identified by system which is either a system name or a TCP/IP address. plays the file the number of times you supply. Note that you cannot use this option if the source is a filename is required. plays file with the priority you supply, either or sets the sample rate of the source audio. plays the audio file at the sampling rate you enter. plays a stereo file. This option is needed only for a raw data file with stereo data. AUTHOR
was developed by HP. NeXT is a trademark of NeXT Computers, Inc. Microsoft is a trademark of Microsoft Corporation. SEE ALSO
audio(5), asecure(1M), aserver(1M), attributes(1), convert(1). send_sound(1)

Featured Tech Videos