Visit Our UNIX and Linux User Community


a world of suse linux problems


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers a world of suse linux problems
# 1  
Old 08-05-2001
a world of suse linux problems

1) how do i disable the graphic login in suse linux?

2) how do i disable the graphic boot-up in suse linux?

3) how do i disable the graphic console in suse linux?

i think disabling graphic console will disable graphic booting, but what do i know, eh?

4) where is the dhcpcd directory and config file in suse linux?


any help would be appreciated. thanks alot,

# 2  
Old 08-06-2001


Hi,
I hope this helps.

Boot to your SuSE OS.

logon as: root ( as you need root permisions to do this )

Change to a shell by selecting CTRL+ALT+F1 through F6.

Have your software ready.

run Yast.

select: System administration

and then: Configure XFree86

You should be able to disable X11 from there with a check in the box next to that text.

Good luck.

I'm sure there is a way to do this from KDE without having to go through what I just sugested. but you need to be logged on as Root anyway.

Joe
# 3  
Old 08-06-2001
Another way to disable graphic login in Linux is editing '/etc/inittab'

change the runlevel 5 to runlevel 3 in the line 'id:5:initdefault:' inside /etc/inittab.

id:3:initdefault:

 

Previous Thread | Next Thread
Test Your Knowledge in Computers #776
Difficulty: Medium
The Fourier transform (FT) decomposes a function of time (a signal) into its constituent frequencies.
True or False?

4 More Discussions You Might Find Interesting

1. Linux

New to Linux world.

Hello~ I recently got a class of Linux. Im running Red Hat Linux. Can you guys help me out on the file extensions, and what they mean. Well the most common ones. Also, how the file system works. I know the '/' is like the beginning of everything. This sounds a little stupid, but i wanna try to... (3 Replies)
Discussion started by: kyoist
3 Replies

2. SuSE

SUSE 9.1 - Problems with Adding new users plz help

Hi every one, I recently installed Suse 9.1 and added two users during installation with out problems. I have tried to add another user using the following cmd: 'useradd pite' and 'passwd xxxx' and got a message new user and password added. But when i tried to create a directory using... (3 Replies)
Discussion started by: sybella1
3 Replies

3. SuSE

SUSE 9 - problems accessing CD ROM drive

I've got SUSE 9 installed on a removable hard drive and the system is up and running fine. I'm trying to copy stuff off a CD onto one of my Linux partitions but I am getting an errors : * Could not read /media/cdrom/file1.tar.tar I can browse to the file location on the CD by using the... (11 Replies)
Discussion started by: GandalfWhite
11 Replies

4. UNIX for Advanced & Expert Users

Suse Linux mount problems ?

We are experiencing several startup problems at boot time. In our /etc/rc.d/boot script we have "swapon -a -v &> /dev/null/' (without the quotes). We have also added echo statements to make it visible on the HMC during IPL. The echo statements are seen but there no messages for the swapon... (1 Reply)
Discussion started by: darthur
1 Replies

Featured Tech Videos