Visit Our UNIX and Linux User Community


Unzipping


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Unzipping
# 1  
Old 07-30-2001
Unzipping

Ok, im a lame newb, i know, but what are all the options for the tar command, and how do i use it properly...?
# 2  
Old 07-30-2001
tar.....


did you try man page of tar?
$ man tar

i.e.

$tar cvf newfile/newDir.tar file/Dir

to un-tar a file or dir

$tar xvf file/dir.tar

to view a tar file

$tar tvf file/dir.tar

hope this help
# 3  
Old 07-30-2001
Thanks for the help but i keep getting tar: tape blocksize error
# 4  
Old 07-30-2001
blocksize error

insure your tape is rewind to the right block; sometimes, after tar/backup files, we forget to rewind tape back :-)

i.e.
$mt -f /dev/rmt/0 stat (this will tell you status)


Smilie
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #198
Difficulty: Easy
Bash ranked in the top 20 programming languages according to the TIOBE Index for October 2019.
True or False?

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Unzipping .Z file in UNIX

Hi , How can I unzip a .Z file in Unix? Thanks and regards, Anupam (3 Replies)
Discussion started by: Anupam_Halder
3 Replies

2. Shell Programming and Scripting

Error while Unzipping

Hi, I have transfered a Zip file from Windows to Unix and tried to Unzip it in Unix using ksh. But it throws an error: error : missing 24 bytes in zipfile (attempting to process anyway) error : attempt to seek before beginning of zipfile (please check that you have transferred or... (2 Replies)
Discussion started by: angie1234
2 Replies

3. Solaris

trouble unzipping a package

Hello Unix gurus, I have been studying to install packages in solaris 10 but I can't seem to move forward. I downloaded a test package online ( gdb-6.8-sol10-sparc-local.gz ) and ftp to my home in solaris 10. I gave this command gunzip gdb-6.8-sol10-sparc-local.gz and this is what i keep... (1 Reply)
Discussion started by: cjashu
1 Replies

4. Shell Programming and Scripting

Unzipping the file

I have my folder structure like a file a.zip is placed in one folder. Inside a.zip is two other zip files x.zip and y.zip If i unzip x.zip i have folder a folder z and inside folder z there are different folders with event time appended to it. Inside the every event folder ,I have a sub folder... (1 Reply)
Discussion started by: weknowd
1 Replies

5. UNIX for Dummies Questions & Answers

Unzipping multiple files

I have some 10 to 20 .ZIP files in a given UNIX Directory and how to extract all the files into a one output file and preferably a .GZ file. Pls suggest. (2 Replies)
Discussion started by: aravindj80
2 Replies

6. Linux

unzipping file > 2gb

I am not able to unzip file greater then 2gb, Any suggestions how to do that in linux? Regards, Manoj (5 Replies)
Discussion started by: manoj.solaris
5 Replies

7. HP-UX

Error while UNZIPPING

Hi, I have file.zip in windows machine, i moved that .zip to unix throught ftp. when i tried to unzip the .zip file getting the error. please see the below information for the same. I am using the below command to UNZIP : unzip /users/test/file.zip /users/test/test111 Below are the... (1 Reply)
Discussion started by: srujana
1 Replies

8. Shell Programming and Scripting

unzipping problem

Hi, I have downloaded the oracle 9i software from oracle website. The file is in the following format. "lnx_920_disk1.cpio.gz" I need to unzip this file for installing oracle9i in my system. I tried with the following command to unzip the file "$gunzip lnx_920_disk1.cpio.gz" but i am... (2 Replies)
Discussion started by: ravi raj kumar
2 Replies

9. Shell Programming and Scripting

problem in unzipping---URGENT

when try to unzip a very big file facing an error of disk full. can any body help me to unzip this file . $ unzip abc.zip Archive: abc.zip inflating: abc.zrp abc.zip write error (disk full?). Continue? (y/n/^C) $ n Thanks & Regards (1 Reply)
Discussion started by: suman_jakkula
1 Replies

10. UNIX for Dummies Questions & Answers

Unzipping problems in Unix

Hi, I have a zip file in a unix file system that contains approximately 1000000 files. I would like to unzip this file. When I use unzip, the unzip command starts extracting the files , but after extracting 65535 files, I am getting the following error. "note: didn't find... (1 Reply)
Discussion started by: narayanan0
1 Replies

Featured Tech Videos