Visit Our UNIX and Linux User Community


IP configure


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers IP configure
# 1  
Old 07-25-2001
Java IP configure

Hi people

I am having problems getting a few Sun Station to work again. We just moved to a new building with new IPs and new gateways. I need to change all these settings. Could some one please tel me what files I have to change.
It is a Solaris 5.7 machine.

Thanx
OSmilie
# 2  
Old 07-25-2001
Java Configuring a Server

In order to change the settings of your servers, the simplest solution is to run a "sys-unconfig" as root.

At the "OK>" Prompt, make sure that you type "boot" in order to continue the process unless it will seem to hang.

After this point, the screen typically becomes white, with black lettering. Make the necessary entries and changes according to your new environment settings (i.e. time zone, i.p. address, netmask, root password,etc.)

The system will automatically reboot. When the login screen is reached, do NOT enter as any user but, for safety, hold down the "stop" key with the letter "a" and, when the "OK>" is shown, type "reboot"
# 3  
Old 07-26-2001
Thanks JHeliosfear

I tried it but it still didn't work. Now it seems that the IPs that I was given is not the correct range. I am waiting for a new set of IPs then it should work.

Thanks
Orange
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #810
Difficulty: Medium
The CSS3 RGB Decimal Code for Turquoise is 64,224,218.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

./configure

hello, I'm trying install apache http server version 2.2.22. I downloaded the file httpd-2.2.22.tar.bz2. I unzipped this file.. When I type "./configure", the following error occurs: # ./configure --prefix=/opt/work/apache2.2.22 checking for chosen layout... Apache checking for... (1 Reply)
Discussion started by: Adriano Schmidt
1 Replies

2. UNIX for Dummies Questions & Answers

./configure: not found

Hi, I'm trying to install sudo on Solaris 10. I have added the package. The notes said to use "./configure", "./make" and "./make install" to complete the installation. However, none of the commands are found. Can you please tell me how to enable it or how else can i install the package. ... (4 Replies)
Discussion started by: Scarlet
4 Replies

3. Red Hat

Configure RPM

Hi..i need to install package (*.rpm) on RHEL 6.2 . I have those patches available in RPM disc. When i try using below command rpm -ivh <package name> it give me following error no key warning:user mockbuild does not exist - using root warning:group mockbuild does not exist - using root... (3 Replies)
Discussion started by: deljatt
3 Replies

4. Solaris

Configure virtual ip - second ip

Hello Group, Could you please help me with the procedure to configure a virtual ip (second ip) under the same interface in Solaris 11. Thanks in advance ! (2 Replies)
Discussion started by: csierra
2 Replies

5. Linux

how to configure wireless now ?

Hi, I've installed wireless card and I didn't receive any error in the installation process. Now I want to use it but I can't make internet to work. if I check my card with iwconfig I get the following message wlan0 IEEE 802.11g ESSID:"Alice-34376718" Mode:Managed ... (2 Replies)
Discussion started by: aneuryzma
2 Replies

6. Programming

How to configure emacs? Thank!

I am using emacs to write c++ code. How to configure it to let the system highlight C++ keywords, variables, etc; and let it automatically indent, just like a common C++ IDE does? Any suggestions? Thanks! (1 Reply)
Discussion started by: meili100
1 Replies

7. HP-UX

HP-UX 10.20 Network Configure

Hi I'm new about UNIX, but I've to use a HP9000 with HP-UX 10.20 workstation. I'm trying to configure the network, I've configured the file /etc/rc.conf.d/netconf with my IP address and the right gateway, so the HP9000 is on the net, I've tried a ping. But now I've a problem I can't start hte CDE,... (4 Replies)
Discussion started by: gofmass
4 Replies

8. UNIX for Advanced & Expert Users

How to configure dktab

Hi: I need some information about how to configure a dktab archive to make mirroring with ide disk. I have to know the necesary steps to make that. Thanks. (2 Replies)
Discussion started by: dvl
2 Replies

9. UNIX for Dummies Questions & Answers

./configure error

my compiler won' t let me configure. This is what occurs when I type ./configure Alex@BADPERSON /postgresql-7.2.1 $ ./configure loading cache ./config.cache checking host system type... i686-pc-cygwin checking which template to use... win checking whether to build with locale support... no... (3 Replies)
Discussion started by: achink125
3 Replies

10. UNIX for Advanced & Expert Users

How to configure DNS

My OS is sun solaris7,(sun sparc),i want connect inernet and my computer in my company intranet.After i configure proxy server,i still can't conncet internet.I guess whether the DNS is configured correctly. who can help me???Thank you very much!!! (6 Replies)
Discussion started by: q30
6 Replies

Featured Tech Videos