Strange problem.Please Help !

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Strange problem.Please Help !
# 1  

Im a network operator, mine is an IBM PC server 320, operating system SCO unix 3.2v4.2, triton 3.1 of Baan. Recently, my server went dead every a few hours, no sign & signal shows malfunction suddenly. It looks like a sudden power failure, but the indicator of main power supply is on. Normal problem, unix would record or give error message, serious problem would shut down with error message. But now no error message was shown before it dead. Everything shows ok when I restart the machine. From which respect would lead this kind of problem: virus, application program, operation system or hardware, ex. Cpu, harddisk, Memory, Mainbord, SCSICard?
Would only filesystem errors lead to this things ?
Can you give me some idea what problem this is?

Check the file /usr/adm/messages, find two item previously
One :
alad:adapter 0 Error: Target Bus Phase Sequence Error.
WARNING:err: Error log overflow 0 lun=0.block=79131818
Another :
Unrecoverable error reading SCSI DISK 0 dev/42(ha=0,id=0,lun=0) Illegal request.
These message can give some helpful?
Can you help me out?

# 2  
If the UNIX kernal crashed (panics) you might not get any error messages because the kernal logging facility might only right to the console. However, you said it 'looks like a power outage when it dies'; so I assume you cannot read a console. Is that right? If you can make sure the console monitor is up and working, if the kernel panics you will see something on the monitor (normally).

I am going to guess that you are having a problem which shuts down the hardware, i.e. the motherboard; because this would kill the video output as well as the disks, etc. Without further information the best guess I can make is a motherboard problem because you say the 'entire system dies like a power outage'.

Motherboards can and do break. Bugs in the bios can cause strange behavior. The SCSI error you post would cause the system to lock-up, but the power, monitor, console would still work. So, if the system is just 'locking up' but the video card works; the next logical place would be the SCSI controller (and you have an error message to back this up.)

The most common cause of SCSI errors is not terminating the ends of the SCSI bus, or having an improper termination in the middle of the bus. So, the first thing to do is to insure that your SCSI bus is configured properly and terminated properly. This is not always easy if you are not a SCSI guru.

Hope this helps get up started. If you have any more clues, please post. We love puzzles here at UNIX.COM Smilie

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #435
Difficulty: Medium
Angular and AngularJS are web application frameworks to use for developing multi-page web applications.
True or False?

9 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

strange problem

hello all, i am having problem in accessing a directory.I dont think its a permission issue.can anyone help me out. I am using korn sell code: $ ls -ltr sc* lrwxrwxrwx 1 essbase essbase 21 Oct 8 2010 sc_ssp -> /work/nfs/nas2/sc_ssp $ cd sc_ssp ksh: sc_ssp: not found $ (6 Replies)
Discussion started by: manid
6 Replies

2. Shell Programming and Scripting

Strange Problem

Hi All, I am encountering an unexpected problem while running my process, using daemon placed in /etc/init.d/. I have a process that is opening shared library using dlopen. When I run my process on the command line, it is able to open the library. But when I used daemon to run my process, I... (0 Replies)
Discussion started by: qwerty-1
0 Replies

3. UNIX for Dummies Questions & Answers

Strange problem with rsh

Hello All, I'm facing a weird problem with rsh. There are 2 machines: and I have setup $HOME/.rhosts file in both the hosts. When I login to and issue: $ rsh host1 It works fine but when I login to and... (2 Replies)
Discussion started by: sacguy08
2 Replies

4. Shell Programming and Scripting

Strange problem.

Well, my script started off to do what i wanted. Now, i think its not recognizing the pattern so its not moving anything. What i have to do is execute my script command for the move to take effect. So i did that and yayy it worked. Strange thing is that my DESTDIR was empty to begin with.... (2 Replies)
Discussion started by: oxoxo
2 Replies

5. UNIX for Dummies Questions & Answers

strange ftp problem

I have got a strange problem on ftp ... I am connected to a remote server through vpn and trying to get some autocad drawing to my computer. I am using get command and trying to do binary transfer Strange thing is I can get few drawings but one and everytime i try to get that drawing it will... (3 Replies)
Discussion started by: ajnabi
3 Replies

6. Shell Programming and Scripting

Strange problem

I am using SunOS 5.9 and I don't know why all my commands are getting executed as if an extra 'enter' has been pressed. What could be the reason and how to correct it? Please help. Asty (2 Replies)
Discussion started by: Asty
2 Replies

7. Linux

very strange problem

I have installed Fedora Core on a Toshiba Satellite Pro4600 laptop recently I have experienced a rather mysterious problem if I touch anything specially the keyboard or mouse I see this stuff 67yujhnmyyy straight away some time it wont stop for while like this... (5 Replies)
Discussion started by: kemobyte
5 Replies

8. UNIX for Dummies Questions & Answers


Hi.. Some of my application were not running properly due to lack of virtual wht i did add one free harddisk as swap file system...and increased the swap memory.. But since than my root file system is showing 100% full thr is no space thr any link between these two..... (1 Reply)
Discussion started by: Prafulla
1 Replies

9. UNIX for Dummies Questions & Answers

Strange Problem

I did an installation of Redhat 7.1 and it seem to install smoothly. I go and reboot and I get the following message: "INIT: Id "x" respawing too fast: disabled for 5 minutes" The screen flashes 4 times every 10 seconds or so. I can't seem to figure why this does this. It might be a simple... (2 Replies)
Discussion started by: forjohnny
2 Replies

Featured Tech Videos