SCO Unixware 7.1.4 Network Adapter Error

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers SCO Unixware 7.1.4 Network Adapter Error
# 1  
Old 07-25-2010
SCO Unixware 7.1.4 Network Adapter Error

Hi All

I P2Vd a Unixware 7.1.4 box with VMWare Vsphere. I try to add a network adapter under Network Configuration Manager and it comes up with the error attached.

I've added a virtual adapter using the "E1000" option. It detects both the AMD PCI NET and E1000 virtual adapters under Network Config Manager but has the same error.

I've tried updating with MP5 with latest drivers but does not seem to work. I've also used the "# pkgadd -d diskette1" command but it fails half way through for some unknown reason.

Would appreciate any help,

SCO Unixware 7.1.4 Network Adapter Error-netadaperrorjpg
# 2  
Old 07-25-2010
ok i can see the error about dlpi module probably loaded missing conf of module and kernel gives this like errors

You can try shutdown your system and and re open for kernel recognize take the settings eth card module
if it is not successfull then you must remove network device and and relink after reboot again you can try add network device


Last edited by ygemici; 07-25-2010 at 08:57 AM..
# 3  
Old 07-25-2010
Thought I'd just add in here at this point I'm a bit of a dummy when it comes to UNIX..!

How to I reopen for kernel and take settings for eth card module?
# 4  
Old 07-25-2010
shutdown your machine and then restart after then try add newtork device Smilie
# 5  
Old 07-26-2010
Didn't work.. Same error.
# 6  
Old 07-26-2010
Hmm..Did you try to add different network device ?
(because of sco may be does not recognize this eth..)
# 7  
Old 07-27-2010
I tried 2 different types of virtual adapters. Same error. The AMD PCI NET and Intel E1000.

It detects both cards just fails to install the adapters.
Login or Register to Ask a Question

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. SCO

Can not recognize network adapter SCO UNIX in HP z400

hi .I've installed an operating system SCO in HP Z400 and network cards ZyXEL model FN312 with Chipset RTL8139D put it on .network card installed but do not display network card with command ifconfig -a in list and just show loopback. show message : dlpid:unable to open network adapter driver... (14 Replies)
Discussion started by: moein.mojtaba
14 Replies

2. SCO

Sco UNIXware 7.1.4 error in booting

Hello Dears, I have fujitsu tx300 S7 server with installed sco unixware 7.1.4, Now the /etc is corrupted and the sco cannot boot. There is no emergency disk or cd, I'm trying to fix this with reinstalling unixware again, but the problem now that when i try to install the HBA driver that i... (26 Replies)
Discussion started by: amr ibrahim
26 Replies

3. SCO

VMware and SCO Unixware 7.1.4 Network issue

I am haveing a problem with my VMware ESXi 4.1 server and a virtual SCO UnixWare 7.1.4 server that I need for a legacy application for my company. The problem seems simple but I can't find a solution. The UnixWare (UW) server is a clean install and patched as SCO recommends. I am able to telnet to... (1 Reply)
Discussion started by: DudeCrush
1 Replies

4. UNIX for Dummies Questions & Answers

External Network Adapter for Solaris 10

Hi All, I am new here - this is my first post. I have installed Solaris 10 5/09 on my Dell M6300. The install went well, but the Dell's onboard network card is the Broadcom BCM5756ME Gigabit Ethernet - and sadly no Solaris driver exists for it. The Solaris 10 install just jumped by the... (1 Reply)
Discussion started by: soulmerchant
1 Replies

5. AIX

How to active this network adapter?

When I configure two VIO Servers, VIOS1 used to ping its gateway, after I configured second VIOS2, VIOS1 cannpt ping its gateway, when I run this command: entstat -all ent#|grep -i priority Priority: 5 Active: False How to make Active to True? (1 Reply)
Discussion started by: rainbow_bean
1 Replies

6. SCO

sco unixware + oracle 8.0.5

hi, anybody can give procedure for how to install oracle 8.0.5 in sco unixware 7.1.4. (0 Replies)
Discussion started by: prakrithi
0 Replies

7. AIX

change network adapter

hello i've need to change network adapter on machine H80 aix 4.3.3 hacmp ( ent0 ) what i need to do after the new adapter installed on the machine? thanks best regards ariec (1 Reply)
Discussion started by: ariec
1 Replies

8. AIX

hacmp network adapter re-define

I have an LPAR in a P5 machine which has been setup in an HACMP cluster. The person who set it up allocated the wrong network adapter (en) to the persistent network. For the life of me I cannot find where I can re-assign this adapter. Anyone able to help me as I am tearing my hair out and do not... (1 Reply)
Discussion started by: johnf
1 Replies

9. Filesystems, Disks and Memory

SCO Unixware 2.1

I am using SCO Unixware 2.1 & some PC clients are connected, suddenly one message appearslike : UX:strintercept error: dropping message this message starts coming repeatedly & agtre some time system hangs.I had to reset the system & now the problem is not there.Please suggest, why this is... (0 Replies)
Discussion started by: paprch
0 Replies
Login or Register to Ask a Question

Featured Tech Videos