samba library is missing

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers samba library is missing
# 1  
Old 05-20-2010
samba library is missing


I am trying to set up a driver to access a ms access db in a windows machine from a debian machine. I got the unixODBC driver for ms access.
In the configuration file I have to set up the path to the libsmbclient library on the machine where the ODBC-Access Driver is installed.

Although i searched in the standard directories and tried as well with 'locate' and 'find' I didn't manage to find the file. According to a small research that I made in the internet this comes with samba. I have Samba version 3.0.24 running but still couldn't identify where this is hiding.

How can I install it separately?

Thanks in advance!
# 2  
Old 05-20-2010
Check the declaration of LD_LIBRARY_PATH, try ldd on the daemon executable image file.
# 3  
Old 05-20-2010
the daemon executable image file
which image file?
Login or Register to Ask a Question

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. UNIX for Advanced & Expert Users

Is my library not installed or missing ?

When I am issuing gawk from Solaris-10 zone, it is complaining something missing. Do I need to install some package or something is broke here ? root@bod1rack2:/# /usr/local/bin/gawk gawk: fatal: open failed: No such file or directory Killed root@bod1rack2:/# find /... (5 Replies)
Discussion started by: nightup2222
5 Replies

2. Red Hat

Yum - resolving missing dependencies that are not missing

I am trying to install VirtualBox on RHEL 5 but I need the 32 bit version for 32 bit Windows. When I run yum I get the following: sudo yum localinstall /auto/spvtg-it/spvss-migration/Software/VirtualBox-4.3-4.3.2_90405_el6-1.i686.rpm Loaded plugins: fastestmirror Setting up Local Package... (13 Replies)
Discussion started by: gw1500se
13 Replies

3. SuSE

How to resolve missing missing dependencies with opensuse 11.3 and 12.3?

Hello, This is a programming question as well as a suse question, so let me know if you think I should post this in programming. I have an application that I compiled under opensuse 12.2 using g77-3.3/g++3.3. The program compiles and runs just fine. I gave the application to a colleague who... (2 Replies)
Discussion started by: LMHmedchem
2 Replies

4. Ubuntu

Missing library

Hi ! I have a problem, I upgraded to Ubuntu 12.04, but I can't start Pidgin, it outputs this error message : " pidgin: error while loading shared libraries: cannot open shared object file: No such file or directory" . I tried to install a package containing it, but I found... (7 Replies)
Discussion started by: cosgb
7 Replies

5. Linux

library missing

Hi, I am trying migrate webmin application from solaris to linux. But that is not working in Linux. because the library has missed in Linux box.. Could you please advice me that how to resolve this issue and also that how to install that library as well. (1 Reply)
Discussion started by: Mani_apr08
1 Replies

6. Solaris

samba issue: one samba share without password prompting and the others with.

Hi All, I've been trying to configure samba on Solaris 10 to allow me to have one share that is open and writable to all users and have the rest of my shares password protected by a generic account. If I set my security to user, my secured shares work just fine and prompt accordingly, but when... (0 Replies)
Discussion started by: ideal2545
0 Replies

7. Linux

./configure problem for libsf library due to apparently missing libdb library.

Hello, ./configure script fails to configure libsf. Please check the following last few lines of configure script error. checking for db1/db.h... no checking for db.h... yes checking for dbopen in -ldb1... no configure: error: No libdb? No libsf. But find command shows the following; ... (4 Replies)
Discussion started by: vectrum
4 Replies

8. Shell Programming and Scripting

How to change a Makefile from building static library to shared library?

Hi: I have a library that it only offers Makefile for building static library. It built libxxx.a file. How do I in any way build a shared library? (either changin the Makefile or direct script or command to build shared library) Thanks. (1 Reply)
Discussion started by: cpthk
1 Replies

9. UNIX for Dummies Questions & Answers

Missing Library Files

Can anyone send me copies via email or allow me to download the following files for Unix 4.0? These files were lost due to corruption. All the other library files are fine. I have the files on tape, but without I am unable to open vrestore. I am open... (5 Replies)
Discussion started by: jays337
5 Replies
Login or Register to Ask a Question

Featured Tech Videos