Visit Our UNIX and Linux User Community


Solaris 8 Install problems.


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Solaris 8 Install problems.
# 1  
Old 07-13-2001
Solaris 8 Install problems.

Hello Guys.

I kinda need some advice about the partitions.
You need to have "x86 Boot", "Solaris" and a "swap" partition right ?
I did this: I typed 10 percentage for "x86 boot" and 85 percentage for "solaris". The swap partition was at 5000mb.
Everything was going smooth, until this happend:
This is the correct start:

The Solaris installer will use disk slice, /dev/dsk/c0d0s1.
After files are copied, the system will automatically reboot, and
installation will continue.
Please Wait...
Copying mini-root to local disk....done.
Copying platform specific files....done.
Preparing to reboot and continue installation.
Need to reboot to continue the installation
............ ..... .......
after this: swap slice is full.
I was like, okey. I mean, I had 5000mb at the swap partition. Max size of swap was 5250mb or something, but I did type 5000mb.
After this, I tried the install many times with no success, errors like: could not mount your hardrive.
Im doing everything from docs.sunet.com, Im not into solaris. I run a freebsd box at home, much eassier to install.
Anyway, so my question is, can any of you tell/advice me about the partition thing ? This machine is a p2 400, 6.1gb hd, 128ram.


Thanks guys. Smilie

ps: sorry for my bad english.
# 2  
Old 07-17-2001

I think you need to change the size of swap

usually, swap size = 2*RAM size +10% (or 2*RAM size )
therefore, you may want to set up your swap size around

512Mb or something between 512Mb and 1Gb

Hope this help



Smilie
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #717
Difficulty: Medium
A universal Turing machine can calculate any recursive function, decide any recursive language, and accept any recursively enumerable language.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

Problems to install youtube-dl

Hello, I have been experimenting several difficulties to install youtube-dl. On its website, it suggests four different ways of installing it, using curl, wget, pip or brew. I tried the first one following the command that they gave: which resulted in: The second suggestions that tells... (3 Replies)
Discussion started by: colt
3 Replies

2. Solaris

Samba 3.6.5 install problems

Hi all, I'm trying to update my samba 3.5.10 to 3.6.5 due to security CVE issued with 3.5. I downloaded and unzipped, did the make and make install and the ./configure. I didn't use any changes to it and it said it installed correctly added it to my path and it looks like it's operating... (6 Replies)
Discussion started by: mattymatt79
6 Replies

3. Solaris

Solaris 10 install dvd drive boots, but not recoginized by install process

I am trying to build a Sun Ultra 10 with solaris 10. This computer is one of a collection that was donated to the non-profic company I work for. All media was wiped before I recieved them, so I am starting from stratch. I downloaded the Solaris 10 ISO and burned a DVD. The computer came with a... (4 Replies)
Discussion started by: gwillhight
4 Replies

4. Solaris

Problems with make install

Hi all, I'm working on a server with Solaris 10 and I'm trying to install the pptp client version 1.7.2. So, the generation of the execute file is ok, I run the command 'make' and I got the pptp file. Now I have to run the command 'make install' to install the software, but it stops at the... (3 Replies)
Discussion started by: idro
3 Replies

5. UNIX for Dummies Questions & Answers

problems using 'make' install

I am tring to install DBD::Oracle on Solaris 9 box, I issued command type cc type gcc but both are not found. then i manually searched for gcc, i found it and create a symbolic link to it in my directory. $ perl Makefile.pl (works ok) $ make (retuns error below) LD_RUN_PATH="" cc -G... (1 Reply)
Discussion started by: jameskay
1 Replies

6. Solaris

Network Install Problems T2000

Hi I am trying to do a network install of Solaris 10 08_07 onto a Sunfire T2000. I have configured all my network-boot-arguments on the client server (named sundb1). I have installed my image of Solaris on my install server (sun1). But when I try to install using # boot net -s I get the... (0 Replies)
Discussion started by: Bobby76
0 Replies

7. Solaris

Php install problems..

Hi.. I am running solaris 9 on an x86 server. I already have apache up and running successfully for several months now Server version: Apache/1.3.31 (Unix) Server built: Aug 19 2004 09:30:33 We also have mysql installed and running: Your MySQL connection id is 4631211 to server version:... (8 Replies)
Discussion started by: frustrated1
8 Replies

8. AIX

Problems install Aix 5.3

Hello I have a server that I want to install Aix 5.3, first I change on the sms to install device from the cdrom, when I boot the server on the display hangs up on the message E443 and nothing happens. Who Can I resolve this. Thanks in advance for your comments. (3 Replies)
Discussion started by: lo-lp-kl
3 Replies

9. HP-UX

to install unixODBC with problems

I'm trying to install the unixODBC in HP-UX 11.11 (64 bits), but when executing the ./configure I got the following results: root@server:/usr/local/unixODBC-2.2.11# ./configure checking for a BSD-compatible install... /opt/imake/bin/install -c checking whether build environment is sane... yes... (2 Replies)
Discussion started by: paulexpert
2 Replies

10. Solaris

Install problems

I tried to install the Solaris OS x86 version to my computer and everything appeared to go smooth besides when it tried to find my graphic card. When it asked to do the test which makes your screen blank it hang it self up and just continued to "be blank" and didn´t want to work anymore. My... (1 Reply)
Discussion started by: fredrikr
1 Replies

Featured Tech Videos