Oracle 10g instalation in red had linux

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Oracle 10g instalation in red had linux
# 1  
Old 09-05-2009
Oracle 10g instalation in red had linux

Hi Gurus,
Thanks you all for your tremendous help to the world.
I have a system in which two operating systems have been installed one is windows xp and another is red hat linux enterprise edition(2.4.21-4.EL).I installed oracle database 10g in windows by using the oracle 10g CD and everything is working fine for this. after this i went for installation oracle 10 g in Linux by using the same cd ,i just tried to run the file autorun.exe by using the same cd which i used for windows hoping it will work .but i got input/output error. i am sure that i was mistaken.
Gurus please guide me how to do this and is the same cd will work for linux which i used for window or some other I should go for.

# 2  
Old 09-05-2009
You cannot use the Windows version on Linux. You should download the software that's build for your platform.
# 3  
Old 09-05-2009
Originally Posted by sanjay.login
...i just tried to run the file autorun.exe by using the same cd which i used for windows ...
If this had done anything, it would have been to open, eg, wine and try to install it in wine. This does not seem to have been what you wanted.
# 4  
Old 09-06-2009
manay thanks to you radoulov ,suggesting me to get rid of this issue. Could you please tell me where to download the corresponding software for red hat linux, if you know.and give a brief how to install it.

thanks in advance

# 5  
Old 09-06-2009
Sanjay, you can download the software here:
Oracle Database Software Downloads
Your Redhat Release is quite dated though and it is not supported for this Oracle Version.
See Oracle Database Release Notes 10g Release 2 (10.2) for Linux x86

Last edited by Scrutinizer; 09-06-2009 at 03:47 AM..
# 6  
Old 09-06-2009
many many thanks to you scrutinizer for you very friendly help.

Last edited by Neo; 09-06-2009 at 10:10 AM.. Reason: edited
# 7  
Old 09-08-2009
hi gurus,
i downloaded the "oracle-xe-universal_10.2.0.1-1.0_i386.rpm" file
and rum the command as root
rpm -ivh oracle-xe-universal_10.2.0.1-1.0_i386.rpm
but immediately it through the error :header read :bad

could anyone help me to get rid of issue

---------- Post updated 09-08-09 at 11:25 AM ---------- Previous update was 09-07-09 at 09:58 PM ----------

I tried by downloading the libaio rpm file and installed it by using rpm -ivh
and then started installing the oracle 10g now it is working fine

I did it my self due to you Gurus.

many many thanks to each member of our linux/unix family.

long live Gurus.
Login or Register to Ask a Question

Previous Thread | Next Thread

3 More Discussions You Might Find Interesting

1. Emergency UNIX and Linux Support

Unable to connect to oracle in red hat linux

Hi Gurus, I have installed the oracle xpress 10g edition in my red hat linux and saw the message that it has been installed successfully ,but after that I started the database by going through application->database->start database and after that i open the sql prumt but when i tried to connect... (18 Replies)
Discussion started by: sanjay.login
18 Replies

2. Red Hat

Oracle client for Red Hat linux on IBM PPC64

Hi , Am trying to install oracle 10g client on Red Hat Linux in an IBM PPC machine. when i try to install during linking am getting the below error My software details : Oracle Version : 10.2.0 Red Hat Version : 5.5 Server Hardware : PPC 64 Error from the logs : /usr/bin/make -f... (7 Replies)
Discussion started by: mugunthanvh
7 Replies

3. UNIX for Advanced & Expert Users

oracle 10g

I have download Oracle 10g for Solaris and I have configurate environment than I will start runInstaller and I have a messege that my version of solaris is not 5.7 , 5.8 and 5,9 I have 5.10 Solaris version what I shoud do I have download most actuall Oracle databases. (4 Replies)
Discussion started by: Deux
4 Replies
Login or Register to Ask a Question