Visit Our UNIX and Linux User Community


Problems installing Solaris 2.6 on E4500


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Problems installing Solaris 2.6 on E4500
# 1  
Old 07-02-2001
Problems installing Solaris 2.6 on E4500

I have been trying for several days now to get 2.6 to load and boot on a Sun E4500. The installation appears to go seamlessly, but when it tries to boot the kernel panics and reboots immediately after the kernel loads (after the spinning \|/- thing). I installed Solaris 8 to make sure there were no hardware issues and it booted just fine. I beleive that I am using the correct hardware environment CD to install 2.6. Any help/suggestions would be appreciated.
# 2  
Old 07-02-2001
Be sure to use the latest Solaris 2.6 Media Kit available. There are some releases that do not support SPARC II Processors, and the kernel panics during the boot. I had a similar problem, while installing Solaris 2.6 in an ULTRA 10 workstation. Note that the Solaris Media Kit must be the latest, not only the Hardware environment.

any comments, be free

HTT
# 3  
Old 07-02-2001
I am using the 5/98 Solaris 2.6 Server media kit, which I beleive to be the newest, but maybe not.
Thanks
# 4  
Old 07-03-2001
Anyone else?
# 5  
Old 07-03-2001
Lightbulb

I tried to find out if thatīs the recommended release of Solaris 2.6, but I think thatīs the latest one. Have you tried to boot with the 32bit kernel? Maybe you can boot in 32 bit environment and then you can apply the latest recommended patches (it can solve your problem).

Any sugestions, let me know

HTT
# 6  
Old 07-16-2001
What processor is installed? Did you use the OE Installation CD (for 400 Mhz and above procs)?
# 7  
Old 07-16-2001
check your 2.6 CD and make sure the part no. is
704-6657-11 above if your cpu is 419+Mhz.

Hope this Help


Here is the Doc. from SUN, if you have account
on sunsolve.sun.com, you can search doc. ID 20576

================================================
SRDB ID Date 10 April 2000
20576

Installing Solaris 2.5.1 11/97 or Solaris 2.6 HW 5/98 on selected hardware fails with hme0:link down or keyboard input repeats.

10 Apr 2001


Problem Description



Installing Solaris 2.5.1 11/97 or Solaris 2.6 5/98 on Ultra 5, 10, 60, 80 or E220r and E420r
with 440 or 450 Mhz CPUs, whether interactively using a CDROM or doing a
jumpstart install will fail with the message "hme0 - link down".
Another failure symptom is multiple keyboard input repeats, or repeating keystrokes
.
To prevent this, the Operating Environment Installation CD p/n 704-6914-10 (Sept 99) or
704-7076-10 (Feb 2000) must be used. Complete procedures are documented in
the manual(s) 804-6657-11(Sept 99) or 806-4005-10 (Feb 2000)
"Installing Solaris 2.5.1 or Solaris 2.6 Software on 419+ MHz Systems" or
"Installing Solaris Software for Selected Hardware"

Look for the OECD and documentation in the shrink wrapped packet
that says "Binary Code License" or inside front cover of
"Installing Solaris Software for Selected Hardware" manual.



Smilie
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #602
Difficulty: Medium
MySQL 8.0 incorporates a transactional data dictionary that stores information about database objects.
True or False?

10 More Discussions You Might Find Interesting

1. AIX

Installing SAMBA problems

I have created an LPAR and the next step is to get SAMBA installed, I have mounted our NIM server up and copied over the SAMBA binaries .bff files. How do i install these? i tried doing this through SMIT but had no luck..? Any help would be greatly appreciated. AIX OS 6.1 (2 Replies)
Discussion started by: audis$
2 Replies

2. UNIX for Dummies Questions & Answers

Installing Java Problems

Hello, When i attempt to install Java. I get this error code Can someone tell me what im doing wrong. (2 Replies)
Discussion started by: Fob Upset
2 Replies

3. Solaris

Problems installing Solaris 10

I just built my new computer with a q6600 quad core, 4 gig ram, Nvidia vidoo card but when I try to install the latest Solaris 10 on it the keyboard is not being detected when the installation starts so I'm unable to go complete the installation. First I tried a USB keyboard and it didn't work,... (2 Replies)
Discussion started by: isomorphic
2 Replies

4. UNIX and Linux Applications

problems installing mixmaster 3.0 to solaris 10

hello all, i'm having problems installing mixmaster 3.0 from this site SourceForge.net: Mixmaster. The file I downloaded is mixmaster-3.0.tar.gz. Consulting the readme file of the mixmaster 3.0 says that the libraries for the follwing should be installed - OpenSSL, zlib, pcre, ncurses. I... (2 Replies)
Discussion started by: lima
2 Replies

5. Solaris

Will re-installing the Solaris OS help when present OS has problems

Does re-installing the Solaris OS when the existing OS has problems solve the issue? Problem here I mean "FILE SYSTEM BAD" after a fsck and the machine is not rebooting. My doubt also includes the question whether all inodes etc in the hard disk of the Sun machine gets re-formatted when we... (2 Replies)
Discussion started by: lydiaEd
2 Replies

6. Solaris

E4500 Raid

I have a Sun E4500 with some disk attached. Right now, everything is RAID 0 (no mirroring, RAID 5, etc.). Each disk (all 33.6 G) have 1 slice on them. Is it possible to put in RAID 0 or RAID 5? How much data would we lose by doing this? Is it even possible? What software would I use? It is... (2 Replies)
Discussion started by: hshapiro
2 Replies

7. Solaris

Problems de-installing NetConnect

I have run into a problem while attempting to de-install netconnect from a Sol8 box. We got an error during the un-install script when it tries to remove SUNWsrsrp. It can't find the srsuser. We have no idea what user was specified initially. I have tried to remove the package on its own, to no... (2 Replies)
Discussion started by: i_am_homer
2 Replies

8. Solaris

Problems Installing Top

I've been trying to install Top on our Solaris box but it's giving me some trouble. The uname -a command shows SunOS servername 5.9 Generic sun4u sparc SUNW,Ultra-250 I downloaded Top form www.unixtop.com. On the initial install I got errors because I didn't have a C compiler installed.... (2 Replies)
Discussion started by: KenLynch
2 Replies

9. UNIX for Dummies Questions & Answers

Problems installing perl5

Hi!! I have problems installing perl5 in a Tru64 4.0F enviroment, and i need it to install OpenSSL and OpenSSH to establis a SFTP... I'm installing perl 5.8.8 but an error occurr during make test, i ran ./perl harness and the result is the problem is on op/filetest.t I didn't know what to... (0 Replies)
Discussion started by: irasela
0 Replies

10. UNIX for Dummies Questions & Answers

problems about installing Solaris 8 on PC

1. OSes coexistence can i install solaris 8 on my pc's 3th primary harddisk partition without damage the user and boot datas of installed operation system? and does i have to install Solaris 8 within several G(such as 8G) size of the harddisk? the following is partition table of my harddisk: ... (2 Replies)
Discussion started by: samprax
2 Replies

Featured Tech Videos