Visit Our UNIX and Linux User Community


AIX and TCPXFER


 
Thread Tools Search this Thread
Top Forums UNIX for Advanced & Expert Users AIX and TCPXFER
# 1  
Old 05-07-2002
Question AIX and TCPXFER

Hello, I am new to the message board so I am not too sure if I am posting this question in the correct area but I would appreciate any help I can get with regards to my question...so thank you in advance.

My questions is:
Is TCPXFER compatible with AIX 4.3.3? I am running it with AIX 4 but I want to upgrade to AIX 4.3.3 and I want to know if the TCPXFER will still function correctly?

Again thanks for the help.

Jamie
# 2  
Old 05-07-2002
IBM say 100 % binary compatibility, but prior to upgrade
take an mksysb an read the redbook "AIX Version 4.3 Migration Guide" SG24-5116-00 (URL: www.redbooks.ibm.com) for more information about migration types.

a- Prior to upgrade check if you need to upgrade firmwares:
http://techsupport.services.ibm.com/.../download.html

b- Upgrade to 4.3.3

c- Apply the last Maintenance Level 09 or 10.
http://techsupport.services.ibm.com/rs6k/ml.fixes.html

Regards. Hugo.

Last edited by hugo_perez; 05-07-2002 at 03:56 PM..

Previous Thread | Next Thread
Test Your Knowledge in Computers #509
Difficulty: Medium
Most programming languages allow you to use whitespace characters (space, tab, etc.) in a variable's identifier.
True or False?

8 More Discussions You Might Find Interesting

1. AIX

Samba 3.6 on AIX 7.1 - Windows 10 Access to AIX file shares using Active Directory authentication

I am running AIX 7.1 and currently we have samba 3.6.25 installed on the server. As it stands some AIX folders are shared that can be accessed by certain Windows users. The problem is that since Windows 10 the guest feature no longer works so users have to manually type in their Windows login/pwd... (14 Replies)
Discussion started by: linuxsnake
14 Replies

2. UNIX for Beginners Questions & Answers

New to AIX: How do I setup high availability on an AIX System

I am new to AIX but not new to unix. I have an interview for an AIX systems admin position and I know they want someone who has knowledge of High Availability, Failover and LPARs From my research so far, It appear powerha is used to setup high availability and failover on Power systems but is... (2 Replies)
Discussion started by: mathisecure
2 Replies

3. AIX

Will it affect my AIX LPAR security, when i set up email alerts on AIX server.

Hello, I've set up email alerts on AIX Servers. so that i can get email notifications (via mail relay server) when ever there is abnormal behavior. for example 1) my script monitors CPU/disk/memory etc... when it reaches high water ark, it will send an email alert. 2) disk usage alerts 3)... (5 Replies)
Discussion started by: System Admin 77
5 Replies

4. AIX

Nim on AIX 7.1 used to migrate AIX 5.3 to AIX 6.1...is possible?

Using nimadm: nimadm -j nimadmvg -c sap024 -s spot_6100 -l lpp_6100 -d "hdisk1" -Y Initializing the NIM master. Initializing NIM client sap024. 0505-205 nimadm: The level of bos.alt_disk_install.rte installed in SPOT spot_6100 (6.1.3.4) does not match the NIM master's level (7.1.1.2).... (2 Replies)
Discussion started by: sciacca75
2 Replies

5. AIX

Get Next month in AIX from curent date in unix AIX

How could we derive teh Next month in MON-RR format from current date ie sysdate in UNI AIX sheel script.I coould get a command but i supports only inLinux susse andnotin AIX. I need for Unix AIX.Pls Help. Regards Shiv (2 Replies)
Discussion started by: SHIV75
2 Replies

6. AIX

How to upgrade AIX Firmware & TL Maintenance Level in AIX

Steps to upgrade AIX TL ( technology Level ) / Maintenance Level in AIX ( including Firmware HMC VIOS ) This article or post covers upgrades for - Hardware Management Console ( HMC ) - Firmware ( also known as microcode ) - VIO ( Virtual I/O Server = PowerVM ) - AIX Version, Technology... (2 Replies)
Discussion started by: filosophizer
2 Replies

7. AIX

IY17981 fix required for aix 4.3.3 to aix 5L migration but not found

Hi, redbook documentation is telling that IY17981 fix is required for aix 4.3.3 to aix 5L migration. But there is no mention about that fix in any ML installation packages. - My system is ML11 : oslevel –r 4330-11 - But xlC.rte is on wrong version : lslpp -L xlC.rte xlC.rte ... (3 Replies)
Discussion started by: astjen
3 Replies

8. AIX

How to apply aix 5.3 TL8 properly on ML5 aix system ?

Is it necessary to put system into single user mode for applying aix 5.3 TL8 on a aix 5.3.5.0 system ? Is the TL8 installation not totally safe ? thank you. (6 Replies)
Discussion started by: astjen
6 Replies

Featured Tech Videos