Visit Our UNIX and Linux User Community


Booting Problem


 
Thread Tools Search this Thread
Top Forums UNIX for Advanced & Expert Users Booting Problem
# 1  
Old 01-21-2002
Booting Problem

Hai

I have installed win 98 o.s in my system after that i have
installed Red Hat Linux 7.0,there is a problem in dual
booting,by default win98 is being booted, when i insert
bootable linux floppy linux is loaded
My doubt how to overwrite windows MBR and palce the
lilo in MBR.so that it can boot both win98 and Linux.
i should not use floppy to boot linux,clarify my doubt.
Thanx
# 2  
Old 01-22-2002
You need to make sure the lilo software is on your system - most likely is with Redhat. In Redhat, you should be able to simply run (as root) liloconfig.

If not, post back, and I'll be glad to help.
# 3  
Old 01-28-2002
Installing LILO into the MBR

Hello!

You can use "loadlin" so you don't need to install LILO into your MBR. If you want to use LILO anyway, you should find out what disk and what partition your root filesystem "/" is mounted on. You also should know the same information for your Windows partition (i.e. /dev/hda1 or something like that).
Post here the contents of your /etc/lilo.conf file and I will try to help you further!

Regards,

Kenan Kalajdzic

Previous Thread | Next Thread
Test Your Knowledge in Computers #434
Difficulty: Medium
jQuery is a vanilla JavaScript library designed to simplify DOM-oriented client-side HTML scripting along with offering cross-browser compatibility.
True or False?

9 More Discussions You Might Find Interesting

1. AIX

Problem to booting up p730

Hi Everyone, We have IBM p730 that I am trying to booting up to AIX 7.1. But it stops at RUNTIME. C7004087 C7004091 C7004091 (show is code number twice) STANDBY RUNTIME The explanation for C7004091 is the final IPL status progress code to be displayed before the system reaches... (5 Replies)
Discussion started by: lilyn
5 Replies

2. AIX

Booting problem

Dears, I have a problem when i reboot the machine last time "AIX 5.3", that after rebooting it not login to graphical desktop, it just stop at console login command line. Kindly find the attached screenshot. Anyway to let it login automatically to Desktop? Would appreciate any pointers to... (1 Reply)
Discussion started by: moudmm
1 Replies

3. UNIX for Dummies Questions & Answers

problem booting

Dear List, While I was adding second hard disk to my system, I changed the /etc/fstab file by adding the following line: /mnt/sdb1 /dev/sdb1 ext3 default 2 1 Now system does not boot and gives the following error: Checking filesystems /: Clean, 309260/18495840 files, 1064776/18486790... (2 Replies)
Discussion started by: siavoush
2 Replies

4. Ubuntu

Problem while booting linux

Hi all, We are using linux Redhat 9. While booting the server, it says /proc not mounted and it says "Segmentation fault" and doesn't continue with booting. Basically, it started while we inserted a pen drive and removed it without mounting and un mounting it. After removing the pen drive &... (1 Reply)
Discussion started by: mjdarm
1 Replies

5. Solaris

booting problem

any one can help me. my system running on solaris 2.7. recently there is sudden power failure while system running. after that unable to boot the system. it is giving comment that "can not open /etc/path_to_inst" and then returning back to "OK" after comment of termination. The processor is... (10 Replies)
Discussion started by: prabir
10 Replies

6. Solaris

Booting problem Veritas

Hi , I am having 490 Sun Fire Server ,Server having Two 72 GB each Disk.Disk are under veritas VM 4 control. Both disk are mirred with veritas VM4. Fisrt disk is encapsulate and other disk is mirred.System is working Fine but when I removed Fitrst Disk and reboot the system it does not boot from... (4 Replies)
Discussion started by: pradeeprajput_k
4 Replies

7. Solaris

Problem with 280R not booting

The box is in Houston, and I am in Dallas. Anyway, I do have serial access to the console. The box is hanging just after the WARNING's for the SDS modules not loading (normal boot message). I booted off CD, and mounted up all the file systems. Everything looked normal, and I could not find any... (3 Replies)
Discussion started by: 98_1LE
3 Replies

8. UNIX for Dummies Questions & Answers

<< booting problem with redhat 8.0 >>

i have the Redhat installed in this Hard Drive and i wanna use it in this old computer of mine.. it works fine in my new computer.. but when i put it in my old one.. which is.. P1 150MHz 32MBramz it wont load the kernal and keeps on restarting the computer.. keeps on goin like this.. i get the GRUB... (2 Replies)
Discussion started by: dezithug
2 Replies

9. UNIX for Dummies Questions & Answers

Problem with booting

Hi! I installed Slackware on my computer so I thought I could have dual booting with ME, but that didn't work. So I installed another bootmanager that I find on internet. When I startup my computer the second bootmangaer that I did find on internet lets me choose system. When I have choosen... (3 Replies)
Discussion started by: Mr.Rudiment
3 Replies

Featured Tech Videos