Visit Our UNIX and Linux User Community


How to configure tape drive on SUN


 
Thread Tools Search this Thread
Top Forums UNIX for Advanced & Expert Users How to configure tape drive on SUN
# 1  
Old 11-28-2001
Question How to configure tape drive on SUN

I am trying to configure DAT Tape drive on SUN E220 system but I don't have SUN keyboard. I am using a tty terminal k/b.
What are my alternavtives?
Is there any way to send interupts to the system on OK prompt using tty kb for probe SCSI.

Thanks in advance.
# 2  
Old 11-28-2001
I think CTRL-Break on most terminals should do the same thing to get you to your OK prompt.

But what does this have to do with installing a DAT drive on your Sun? Bring the system down, attach the drive, and perform a boot with reconfigure and you should be all set.
# 3  
Old 11-29-2001
Bug

Yes you are right, it worked.
The reason is that, I want to run probe-scsi command on OK prompt as stated in manual. So when I ran this command it configures and shows the model of DAT.
Then I configure it SUN.
Thanks a lot.Smilie Smilie

Previous Thread | Next Thread
Test Your Knowledge in Computers #777
Difficulty: Easy
The Fourier transform can be formally defined as an improper Riemann integral.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Install ext DLT Sun Tape drive on V445 Solaris 10

I have a SunFire V445 running Solaris 10 and am adding a Sun DLT tape drive. From the OK prompt the probe-scsi-all does see the drive and it is the proper target of 4. When I do the boot -- -r it does build the /dev/rmt directories correctly and the links to /devices appear correct as well. When I... (8 Replies)
Discussion started by: chastings
8 Replies

2. Solaris

Sun E220R + HP (SCSI) LTO Ultrium Tape Drive

Hi all, this time I'd need a help from an advanced Solaris system admin :rolleyes: I attached a HP StorageWorks Ultrium 215 Tape Drives - Overview - c00059530 - HP Business Support Center to my Sun E220R and it got recognized immediately (probe-scsi-all). Now the operating system boot process... (8 Replies)
Discussion started by: pseudocoder
8 Replies

3. AIX

SUN StorageTek tape drive with AIX 5.1

Hi, I have recently purchase a SUN Storage Tek desktop LTO 4 HH tape drive and connected to a IBM AIX 5.1 server. The server can detect the tape device. Can someone please advice urgently. Thanks (4 Replies)
Discussion started by: Caully
4 Replies

4. Solaris

configure tape drive to sun solaris 10

Hi everyone. Im new to Sun Solaris or the Unix environment. My only background is the DOS command in windows and a little bit of c++ programming. I always worked with troubleshooting hardware and software issues with windows. Now that I need to configure tape drives using sun solaris, I had... (11 Replies)
Discussion started by: graboid888
11 Replies

5. Solaris

Configure New LTO-2 Tape Drive

Can I do this live? Or, do I need to do a probe-scsi-all after doing a stop/A? (10 Replies)
Discussion started by: jgordon
10 Replies

6. AIX

How to mount internal tape drive of sun machine in AIX 5.3

Hi, Help required! How to mount internal tape drive of sun machine in AIX 5.3 (0 Replies)
Discussion started by: ashwin.krishna
0 Replies

7. Solaris

how to install tape drive on sun ver 5.9

hi, need your help mentors I have external SCSI tape DRIVE COmpaq 15/30 GB DLT and I dont know how to install these and how to view if it is working. I'm also have another disk taken form my old sun and I want to use these also but my problem how I able to mount. hope anyone can help me ... (9 Replies)
Discussion started by: eykyn17
9 Replies

8. UNIX for Dummies Questions & Answers

DDS-2 Sun tape drive

Hey guys, I'm trying to mount a SUN DDS-2 tape drive on a SUN Ultra 80 machine running Solaris 9. I had the SCSI drive connected at time of install, I'm very new to Solaris so I don't know if Solaris would detect the drive like that and install some form of device driver. But, what im posting... (2 Replies)
Discussion started by: kingdbag
2 Replies

9. Filesystems, Disks and Memory

help installing Sun 8mm unipack scsi tape drive

Hi all, please help I am stuck. I have installed a external unipack scsi tape drive. The tape drive is Exabyte Eliant 820. All I did was connected scsi cable and power it on. When issued "probe-scsi-all" command, the tape is correctly identified. However, when issued "dmesg | more" command, the... (4 Replies)
Discussion started by: dennis
4 Replies

10. Filesystems, Disks and Memory

Tape Drive Connected to a Sun Ultra 10/Solaris 2.7

I have a Sun Ultra 10/Solaris 2.7 with a differential SCSI card connected to a Supter DLt1 Tape Drive. When I boot the machine, and I do a probe-scsi-all in the very beginning of the boot process. It shows up correctly. If I wait for the boot process to proceed and then I do a probe-scsi-all, I get... (1 Reply)
Discussion started by: brv
1 Replies

Featured Tech Videos