Visit Our UNIX and Linux User Community


errors after upgrading from SLES10Sp2 to SLES 11

 
Thread Tools Search this Thread
Operating Systems Linux SuSE errors after upgrading from SLES10Sp2 to SLES 11
# 1  
Old 10-22-2009
errors after upgrading from SLES10Sp2 to SLES 11

I just upgraded sles 10 sp2 to sles 11. Apache is running on the server. apache needs to contact the backend server which is weblogic. But once I upgrade to sles 11 i cant able to telnet or ping to the backend (weblogic)server. I checked firewall and is disabled. Any ideas. Thanks.
# 2  
Old 10-22-2009
have you checked IP addresses, and routes?
# 3  
Old 10-22-2009
yes I did. ipaddress and routing details are same as before the upgrade. Since these servers are on VMware, I reverted back one of the server and its just working fine as it was before the upgrade. I think some thing wrong with upgrade. dont know what it is. Thanks.
# 4  
Old 10-25-2009
I suggest you check if vmware tools is running. I guess you need to recompile after the update so that your module is valid for the current kernel.
# 5  
Old 12-19-2009
1. Your can try upgrade from DVD SLES11
2. Upgrade to SLES10 SP3

Last edited by pludi; 12-19-2009 at 12:09 PM..

Previous Thread | Next Thread
Test Your Knowledge in Computers #289
Difficulty: Easy
Sun Microsystems was acquired by Oracle Corporation in 2012.
True or False?

10 More Discussions You Might Find Interesting

1. SuSE

'createrepo' not found on SLES 10.3

Hello All, I'm trying to configure a SLES 10.3 machine as our Zypper server. I created the zypper directories with all the RPMs, made the directory structure accessible over HTTP but I'm stuck at the final stage: createrepo. Looks like 'createrepo' is not present on this version :confused: ... (3 Replies)
Discussion started by: satish51392111
3 Replies

2. SuSE

SVN(subversion) installation on SLES 11

I had installed svn on SLES 11 using comands: zypper addrepo http://download.opensuse.org/repositories/devel:tools:scm:svn/SLE_11/devel:tools:scm:svn.repo zypper refresh zypper install subversion But when I run svn it gives me error as: linux-uw85:~/Desktop # svn help svn: error while... (4 Replies)
Discussion started by: rupeshkp728
4 Replies

3. SuSE

Linux SLES Gui Not coming up

I had sles 11 sp2 installed on my system some days back and it was running fine. Today after I restarted my system the gui is not coming up and system starts in command terminal. sax2 command returns error: sax: gui is missing, starting command line interface sax: no x-server... (4 Replies)
Discussion started by: rupeshkp728
4 Replies

4. SuSE

SLES 9 vs SLES 11 hard drive cache read timings are diffrent

Can anyone give me a little clue on why the hard drive cache read timings on sles 9 is better then sles 11? The same hardware was used in both test. I even deleted the ata_generic module from initrd. The speed difference is 10MB vs 5 MB Thanks (1 Reply)
Discussion started by: 3junior
1 Replies

5. SuSE

user simple password SLES

Hello, I would like to change a password of a user to a simple one but when i try to add an only lowercase pass i get the error: Weak password: too short. Try again. You can now choose the new password. A valid password should be a mix of upper and lower case letters, digits, and... (2 Replies)
Discussion started by: @dagio
2 Replies

6. SuSE

SLES 11 Switch user problem

Hi, I am using SUSE Linux Enterprise Server 11 (x86_64), PATCHLEVEL = 0 as NIS server. All client is having SUSE Linux Enterprise Desktop 11 (x86_64), PATCHLEVEL = 0. All system are configured to work in GUI. When NIS user say 'a' locks system, and user 'b' wants to login to the same system... (1 Reply)
Discussion started by: sachingujrathi
1 Replies

7. SuSE

configure vnc sles 11

Is there any doc/procedure to set up VNC on SLES 11 to connect from windows clients?? (1 Reply)
Discussion started by: s_linux
1 Replies

8. UNIX for Advanced & Expert Users

How to detect OS is SLES 10 or not

Hi, I would like to programmatically find if given OS is SLES 10 / RHEL 3/.RHEL 4/RHEL5 etc .. For this do we have any library call/sys call? Or should we use any sys. structure which would give me detailed info. Share me if you have any pointers. Thanks in advance - Krishna (1 Reply)
Discussion started by: krishnamurthig
1 Replies

9. Linux

How to take OS Backup of SLES 10 on DVD....???

Dear All, I have two intel xeon servers running with SLES 10 on a cluster environment (Veritas Cluster 4.1 - 2 Node Cluster - Active Passive). Both the systems are having hardware RAID 1 for OS disk. Both the systems are having DVD writer. I would like to take the OS backup on DVD which can... (0 Replies)
Discussion started by: jumadhiya
0 Replies

10. SuSE

vsftpd won't start on SLES 10

I recently installed SLES 10 on an x86 64bit blade server. I then installed vsftpd from the suse cds through network services; however after configuring the vsftpd.conf file, the server fails to start: # /etc/init.d/vsftpd start Starting vsftpd startproc: exit status of parent of... (5 Replies)
Discussion started by: dave521
5 Replies

Featured Tech Videos