Visit Our UNIX and Linux User Community


Sun ultra enterprise 450 server does not power on


 
Thread Tools Search this Thread
Operating Systems Solaris Sun ultra enterprise 450 server does not power on
# 1  
Old 01-21-2008
Data Sun ultra enterprise 450 server does not power on

Hi,

I have a sun ultra enterprise 450 server. There is no power supply to the peripheral components.

Can anyone suggest what might be the problem with the server?
What do i have to check for?

I am new to the solaris and server world. Please suggest in detail. Smilie

Thanks,
Ashwini
# 2  
Old 01-21-2008
the only way it will not power up is if you removed the cover of the E450 and didn't screw back when you powered it on.

Or you screwed it back but not properly, there is a sensor on that "plastic" cover if the cover is not aligned properly it will never power up.

Or you switch the key to diagonistic so it's taking long long time to do post.
# 3  
Old 01-21-2008
Thanks...

I have placed the covers to the server correctly and have also ensured that the screwa are in.

I keep the key switch in 'standby mode' before powering on and put it back to 'Power on' position after switching on the power supply.

None of the 'Status or control panel' LEDs glow. Also, cd drive LED is not glowing.

Even the fans are not running.
# 4  
Old 01-21-2008
then maybe it could be the power supply or the powerpoint. E450 can install 3 power modules, most times it comes with 2 modules, if you have 2 modules maybe you can try to switch them around to see if it helps. Or try powering up the server with only 1 module if you have 2, you need to try different ways to test and isolate.
# 5  
Old 01-21-2008
also what is your voltage? is the powermodule switch using 110 or 220 ? sometime it could be the simplest issue overlooked.

if your country voltage is 220 and the power module is accidently switched to using 110 - gone case
# 6  
Old 01-21-2008
Actually i have two servers...

One doesnot power on and one doesnot boot!!!

I have used the same power supply to both. The other powers on but does not boot.

Previous Thread | Next Thread
Test Your Knowledge in Computers #401
Difficulty: Medium
The 3D printing process builds a three-dimensional object from a computer-aided design (CAD) model.
True or False?

8 More Discussions You Might Find Interesting

1. Solaris

Help with Stubborn Sun Ultra Enterprise 450

Hello everyone...yesterday i've received a Sun Ultra E450 Server Unit and when I try to boot from everything it asks me for Firmware Password.:rolleyes: The unit hasn't been used for 10 years...so no one doesn't yet remember the password.:D Ok,I've searched on the Internet all day long finding... (5 Replies)
Discussion started by: Daiman
5 Replies

2. Solaris

SPARC Enterprise T5440 Server, can not power off

SPARC Enterprise T5440 Server, can not power off I connect to Service Processor via serial port and submit the following to boot the system, it boots fine but can not power off the system. Can someone help? The following takes me to unix login -> start /SYS -> start /SP/console... (6 Replies)
Discussion started by: paulk93
6 Replies

3. Solaris

Sun Ultra Enterprise 4500 not booting

Hi, I hope anyone could help me on this. Here we have an Ultra Enterprise 4500 server. Since a few days ago, when starting the system, it showed a message about a faulty CPU fan. So, we manage to clean it up by removing it and then installing it back (as in the user manual). After that, when... (2 Replies)
Discussion started by: lonchus
2 Replies

4. Solaris

Powering ON SUN 450 Enterprise

Problem powering ON the SUN 450 E, we checked voltage and the power supply. Seems to be we have out of 3 LED's in the back 2 are glowing, when we turn the power button on the front from standby to ON. Does anyone know how to troubleshoot this?. I have looked through some troubleshooting... (2 Replies)
Discussion started by: calsum
2 Replies

5. UNIX for Dummies Questions & Answers

Sun ultra enterprise 450 power issue

I've search the forum and came up with someone having the same issue where the power does not going to the main board. I turn the key and nothing, no lights or anything moving. I have another board put it in the same system and it works just fine. Please help, thank you in advance. (2 Replies)
Discussion started by: vhtran
2 Replies

6. Solaris

Problem booting Sun ultra enterprise 450 server

Hi, I have a sun ultra enterprise 450 server. This server powers on and a white screen appears with the system and network information. But it doesnot boot up completely. Booting operation wil be halted by a warning: \usr\sbin\fsck not found. Most likely the mount of \usr failed or the... (5 Replies)
Discussion started by: tgashwini
5 Replies

7. Solaris

keyboard & monitor for SUn ultra enterprise 3000

Hi all, i just purchased Sun Ultra Enterprise 3000, but they did not include with keyboard/mouse . i am very new with this box. could you give me which type of keyboard i can use and video connector to my monitor since serial connectors for keyboard and video is different with my PC. ... (5 Replies)
Discussion started by: waterbear
5 Replies

8. UNIX for Advanced & Expert Users

Enterprise 450 Solaris 9 Problems

I am just getting started loading an Enterprise 450 Dell with Solaris 9 however I cannot get out of a loop that is not letting me get started. My basic question is what are the key strokes to get you out of a boot sequence so that you can at least clear the hard drive or start an install ... (9 Replies)
Discussion started by: Joe7778
9 Replies

Featured Tech Videos