Login or Register to Ask a Question and Join Our Community


Mail issue - Subject title missing


 
Thread Tools Search this Thread
Operating Systems Solaris Mail issue - Subject title missing
# 1  
Old 10-10-2007
Mail issue - Subject title missing

I am not getting the Subject Title when sending mail from a Solaris server to the Outlook recipient.


Example:

#mail -s "Testing Subject title" xxx@mymail.com
Test
.
#


Here's what it shows in Microsoft Outlook (lil bit altered, but similar to it)




-----Original Message-----
From: Test ID [mailto:xxx@mymail.com]
Sent: Tuesday, October 09, 2007 4:51 PM
Subject:

Test




I'm not receicing "Test Subject title" under the "Subject:" heading, does anyone know?

Thank you for your time.
# 2  
Old 10-10-2007
Have you tried "mailx"?
# 3  
Old 10-10-2007
mailx works fine.. thanks.

The users have bunch of scripts with mail embedded - the worst case if have them alter all to mailx.. in the mean time, I'm still longing for the answer. I'm also having the Exchange adminstrators looking at it.
Login or Register to Ask a Question

Previous Thread | Next Thread

2 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Subject line missing while sending mail

Hi, I have below script PROJECT_NAME=UDL/UDL_Weekly sub= echo ${PROJECT_NAME}|cut -d "/" -f2 cat pr.sh|mail -s "`hostname`: $sub failed" sonu.pal@xyz.com While running the script I am receiving the subject line in mail as " podetlsapp01: failed' instead of " podetlsapp01: ... (1 Reply)
Discussion started by: sonu_pal
1 Replies

2. Solaris

"Solaris" - A very good example of a very bad subject title

Any body known this command uadmin 2 (2 Replies)
Discussion started by: Rajesh_Apple
2 Replies
Login or Register to Ask a Question

Featured Tech Videos