Visit Our UNIX and Linux User Community


Fail to up network interface after system boot


 
Thread Tools Search this Thread
Operating Systems Solaris Fail to up network interface after system boot
# 1  
Old 10-07-2009
Fail to up network interface after system boot

Hi!
I have Sun SPARC Enterprise T5140 with Solaris 10 and it unable to up network interface after boot, but after issuing ifconfig interface begins to work... svcs -xv says that service svc:/network/physical:default is failed to start and service log stores something like "service method /lib/svc/method/net-physical exited with exit status 96"... I can't find out what is the reason of this error...
# 2  
Old 10-07-2009
looks like missconfiguration of the files for the interface... check them for typos...
# 3  
Old 10-07-2009
how did you restart or shutdown the system ????
# 4  
Old 10-07-2009
DukeNuke2
I faced with such issues on x86 box, but this problem disappeared without altering interface configuration files. This time I'll check all stuff once again
solaris_user
You can be sure - I make it in the right ways
init 6; reboot; init 0 - boot
# 5  
Old 10-07-2009
hmm

Code:
shutdown -y -g0 -i6

this is how computer must me shutdown

where g is time

boot into single user shell and umount root filesystem

and then
Code:
fsck /dev/dsk/where solaris is inatalled

# 6  
Old 10-07-2009
solaris_user
Thanks a lot for your help, but I think that the reason is not in the way I reboot the system or filesystem state... I'll check all interface configuration files, as DukeNuke2 said, and post the output...

Previous Thread | Next Thread
Test Your Knowledge in Computers #954
Difficulty: Easy
Boot sector viruses specifically target the boot sector and/or the Master Boot Record (MBR) of the infected host's hard disk drive, solid-state drive, or removable storage media (flash drives, floppy disks, etc.).
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Serious problem to fail boot up

My current OS using the solaris 9 and find the reboot , it returns the message even i restore , and boot -s Hardware watchdog enabled Configuring ATM interfaces: NOTICE: VxVM not started configuring IPv4 interfaces: bge0 bge3 ce0 ce3. Hostname: devuardms01 mount: mount-point /usr does... (10 Replies)
Discussion started by: linux_user
10 Replies

2. Red Hat

System fail to boot

Hi im using centos 6.4 starting yesterday i have a strange issue that im unable to resolve. the system is booting to GRUB menu and the os is not starting. i tried to run a repair install and the message attached is what i get, what can cause this? thanks, (1 Reply)
Discussion started by: guy3145
1 Replies

3. UNIX for Dummies Questions & Answers

Adding a network interface to a bonded interface

I have a RHEL 5 system with a bonded interface configure using only one network port (eth0). So I have config file for ifcfg-bond0 and ifcfg-eth. I'd like to configure eth5 to be the second SLAVE in the bond. My question is, after I modify ifcfg-eth5, can I add eth5 to the bond0 interface without... (1 Reply)
Discussion started by: westmoreland
1 Replies

4. Solaris

No network cable But Network interface is UP and Running

I've one Netra 240 After changing main board and system configuration card reader, Network is not accessible any more, Network interfaces are always UP and Running even when there is no cable connected to Network interfaces. I tried to restart and plumb/unplumb with no luck. ifconfig -a... (7 Replies)
Discussion started by: samer.odeh
7 Replies

5. UNIX and Linux Applications

Access to network interface (Mac-network)

Hi, I'm a italian student. For my thesis I develop a gateway with protocol 6lowpan. For that I must access to network interface to develope my personal stack based on standard 802.15.4. Can you help me? I need an explanation for that. (0 Replies)
Discussion started by: berny88
0 Replies

6. HP-UX

fail to boot HPUX

HPUX running in D-Class (L1000), pretty old HPUX version - hpux 11.00 Attempt 1 -- To boot from normal (primary) Unable to boot - system complains failure SYSTEM ALERT System Name : uninitialized DATE : 10/22/2011 Time : 03/41:12 Alert Level 15 = Fatal hardware or configuration... (12 Replies)
Discussion started by: ckwan
12 Replies

7. Solaris

configure zones to have different network interface and network

i need to configure a zone to use different interface (bge2) than global and have connected to completely different network switch & to use its own defaultrouter and hosts file .. is it possible ..if so ..how ? Thanks (9 Replies)
Discussion started by: skamal4u
9 Replies

8. BSD

kernel fail to boot after recompile it

Salamo Alikom after recompilation my kernel does not boot and display msg said : enter full path to bash : /bin/sh i try fsck -r ,fsck -y but the problem is steel . my make.conf : PERL_VER=5.8.8 OVERRIDE_LINUX_BASE_PORT=f8 PERL_VERSION=5.8.8 MODULES_OVERRIDE = linux acpi accf_http pccard msdosfs... (1 Reply)
Discussion started by: SIFE
1 Replies

9. Solaris

Solaris 10 x86 1/06 CD1 boot fail

Hello all. I download last version from sun.com, unzip iso's and burn their to cd's. When i try to load (on different machines) from first cd i receive this errors: /kernel/fs/specfs: undefined symbol '' /kernel/fs/specfs: undefined symbol '' ... several screens same message ....... (1 Reply)
Discussion started by: mozheyko_d
1 Replies

10. Solaris

Solaris 9 install cd boot fail

Hi I hv try to install Solaris 9 on a SPARC machine. The machine now is with Solaris 10 OS. I try to load a Solaris 9 installation cd in and use "boot cdrom" on ok promt, but it give me "no boot device found" when it boot up. and when i use fsck, the system show me an error with the... (2 Replies)
Discussion started by: niuniu
2 Replies

Featured Tech Videos