Visit Our UNIX and Linux User Community


Postprocess issue installing Solaris 9 Branded Zone


 
Thread Tools Search this Thread
Operating Systems Solaris Postprocess issue installing Solaris 9 Branded Zone
# 1  
Old 08-19-2009
Postprocess issue installing Solaris 9 Branded Zone

Hello,

I am attempting to install a newly configured Solaris 9 zone using the flash archive image provided on the sun website. Each time I run the install I get a failure during the Postprocess: Creating mount points. Following is the log:

[Wed Aug 19 19:04:55 UTC 2009] Log File: /var/tmp/s9-zone.install.25457.log
[Wed Aug 19 19:04:55 UTC 2009] Product: Solaris 9 Containers 1.0
[Wed Aug 19 19:04:55 UTC 2009] Installer: solaris9 brand installer 1.21
[Wed Aug 19 19:04:55 UTC 2009] Zone: s9-zone
[Wed Aug 19 19:04:55 UTC 2009] Path: /export/zones/s9-zone
[Wed Aug 19 19:04:55 UTC 2009] Starting pre-installation tasks.
[Wed Aug 19 19:04:55 UTC 2009] Installation started for zone "s9-zone"
[Wed Aug 19 19:04:55 UTC 2009] Source: /var/tmp/solaris9-image.flar
[Wed Aug 19 19:04:55 UTC 2009] Media Type: flash archive
[Wed Aug 19 19:04:55 UTC 2009] Installing: This may take several minutes...
[Wed Aug 19 19:04:55 UTC 2009] cd /export/zones/s9-zone/root &&
[Wed Aug 19 19:04:55 UTC 2009] do_flar < "/var/tmp/solaris9-image.flar"
[Wed Aug 19 19:12:36 UTC 2009] Postprocessing: This may take several minutes...
[Wed Aug 19 19:12:36 UTC 2009] running: p2v -u s9-zone
[Wed Aug 19 19:12:36 UTC 2009] Postprocess: Gathering information about zone
s9-zone
[Wed Aug 19 19:12:37 UTC 2009] Postprocess: Creating mount points
touch: /export/zones/s9-zone/root/etc/mnttab cannot create
chmod: WARNING: can't access /export/zones/s9-zone/root/etc/mnttab
[Wed Aug 19 19:12:37 UTC 2009] Postprocess: Processing /etc/system
cp: cannot access /export/zones/s9-zone/root/etc/system
[Wed Aug 19 19:12:37 UTC 2009] Result: Postprocessing failed.
[Wed Aug 19 19:12:37 UTC 2009]
[Wed Aug 19 19:12:37 UTC 2009] Result: *** Installation FAILED ***
[Wed Aug 19 19:12:37 UTC 2009] Log File: /var/tmp/s9-zone.install.25457.log


I have all of the latest Container Packages and am running the following release:
Solaris 10 10/08 s10s_u6wos_07b SPARC
Copyright 2008 Sun Microsystems, Inc. All Rights Reserved.
Use is subject to license terms.
Assembled 27 October 2008

Any assistance would be greatly appreciated.

Previous Thread | Next Thread
Test Your Knowledge in Computers #43
Difficulty: Easy
A serial interface transmits two bits of information at the same time, both a one and a zero.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Help setting up a bhyve branded zone

So I started with following the example on the omnios page for bhyve (sorry, I can't provide the link because I'm a post shy of the 5 to give a URL): And found that in the end I was able to create a running bhyve zone, but accessing it via zlogin results in a blank console. I've tried Debian 9... (14 Replies)
Discussion started by: stratacast1
14 Replies

2. Solaris

Solaris 11 Global zone patching having Solaris 10 branded zone

I am planning to do solaris 11 global zone patching having solaris 10 branded zone. I have a doubts on step 8 specially Can someone clear my step 8 doubts or if anything wrong between step 1 to step 9 please correct that also as I have pretty good idea about Step 10 mean patching in solaris 10... (2 Replies)
Discussion started by: amity
2 Replies

3. Solaris

Installing Solaris inside zone using automated installer

Hi guys, I was wondering if Solaris 11 can be installed in zone using automated installer as I can with vmvare or virtualbox. To be precise, first I want to create a zone which will create empty box. After that, I want to install Solaris using automated installer because I have a bunch of... (2 Replies)
Discussion started by: solaris_user
2 Replies

4. Solaris

Branded zone Solaris 9

Hi, I want to install branded zone sol 9 in sol 10. I keep getting same error. Please advice me. Thanks. (12 Replies)
Discussion started by: mzainal
12 Replies

5. Solaris

Solaris 10 branded zone with IPMP

All. I am trying to create a 10 branded zone on a Sol 11.1 T5. The Global is using IPMP...so aggregating is out of the question. Has anyone successfully created a branded zone with IPMP? If they have can you please show me the steps you took to get this to run. Thanks (4 Replies)
Discussion started by: aeroforce
4 Replies

6. Solaris

NFS server on Solaris 10 branded zone

I am trying to get a NFS share on a Solaris 10 branded zone. I have read that this is not possible...but I was hoping someone here could tell me different. share -F nfs -o ro,anon=0 /dir This would really surprise me that you cannot do this. Thanks (2 Replies)
Discussion started by: aeroforce
2 Replies

7. Solaris

Branded Solaris 10 zone no network

I am trying to create a branded 10 zone on a Solaris 11.1 control domain. I am using a flar image (cpio) from an existing LDOM. Here are the steps taken after flarcreate. #zonecfg -z <device> >create -b >set brand=solaris10 >set zonepath=/zonez/<device> >set ip-type=exclusive >add net... (1 Reply)
Discussion started by: aeroforce
1 Replies

8. Solaris

Solaris 9 branded zone on a Solaris 10 server

I have a T5220 running Solaris 10. I have a application that can only run on Solaris 9. I want to build a branded Solaris 9 zone for this application on the Solaris 10 Server. What steps would I need to accomplish this? (2 Replies)
Discussion started by: soupbone38
2 Replies

9. Solaris

Prerequisites for Solaris10 Branded Zone within Solaris 11 Express

Dear all, we are trying to install a Solaris10 Branded Zone on a Solaris 11 Express system getting this message: ***The image patch level is downrev for running in a solaris10 branded zone*** The Sparc Solaris 10 system is running Release 11/06 and Patch 119254-70 is installed. Does the... (0 Replies)
Discussion started by: xunil321
0 Replies

10. Solaris

Three questions - migrating to branded zone

1. i read that VxFS (3.x) installed on a solaris 8 will not work on a branded zone. fair enough, but what is the impact of having the packages installed when the flarcreate is done? will the container fail to boot with those packages installed? 2. NTP client and server doesnt work on branded... (11 Replies)
Discussion started by: frustin
11 Replies

Featured Tech Videos