Visit Our UNIX and Linux User Community


ping -s to default gateway very slow


 
Thread Tools Search this Thread
Operating Systems Solaris ping -s to default gateway very slow
# 1  
Old 07-23-2009
ping -s to default gateway very slow

I was install new solaris10 on m4000 model after that i "ping -s" to default gateway but it's take longtime (2 Min) to reply and if i use "ping" only it's reply to fase(2 sec). any body who can tell me about my problem and how to fix it please. i'm try to fix several days.
# 2  
Old 07-23-2009
Is your computer standalone workstation or we talk about server
# 3  
Old 07-26-2009
Can you verify your netmask, dns and speed/duplex settings ?

Also check "dmesg" for errors/warnings when the ping -s is running.

Previous Thread | Next Thread
Test Your Knowledge in Computers #78
Difficulty: Easy
Linux was inspired by MINIX
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

Inconsistency between RedHat 6.5 global gateway and single gateway leads to loss of default gateway

Dear friends I use RedHat 6.5, which sets the gateway in the configuration file / etc / sysconfig / network as GATEWAY = 192.168.1.26, and the gateway in the configuration file / etc / sysconfig / network-scripts / ifcfg-eth11 as GATEWAY = 192.168.1.256. The two gateways are different.... (6 Replies)
Discussion started by: tanpeng
6 Replies

2. UNIX for Advanced & Expert Users

Unable to ping default gateway

I have setup a Linux machine on my server but for some reason Im unable to reach my default gateway. This is causing me to not communicate with the outside world (unable to connect to CentOS repos) # ifconfig enp0s3: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet... (3 Replies)
Discussion started by: Junaid Subhani
3 Replies

3. AIX

Networking Issue (Cant Ping the gateway)

Hi, I installed AIX 7.1 on a blade though (hmc with vio). I can ping the IP address, but not the gateway. Is there anything that I should configure? Is there anything that I have to check with vio setting or Am I missing any configuration? Please let me know further. Thank you (5 Replies)
Discussion started by: pjeedu2247
5 Replies

4. Red Hat

Can not ping default gateway

Hi, Here is the issue: There are 2 identical systems in the same subnet here. They can ping and ssh each other. One can ping the default gateway and one can not with error '... icmp_seq Destination Host Unreachable'. I can't find any difference between the two systems in terms of network... (4 Replies)
Discussion started by: aixlover
4 Replies

5. AIX

Cant ping default gateway aix 53 07 new install

I just reinstalled a fresh install of 5300 07 on an old 44p model 170, after installing I set an IP Address on en2 and I tried to the ping default gateway, no response. I tried a startsrc -g tcpip ... and then I can ping the default gateway. I broke the ping and tried again to ping. I cannot... (1 Reply)
Discussion started by: asyed123
1 Replies

6. UNIX for Dummies Questions & Answers

Cannot ping default gateway

I have NCR MP-RAS unix. I have been trying for several months to get our network working since we had never used it before. I have setup all routes that I can think of. I know it has something to do with the routing table, because out of sheer luck I was able to get it working, and than like a... (4 Replies)
Discussion started by: Rutgerncas
4 Replies

7. Red Hat

Cannot ping gateway

I know the subject line is very similar to: destination host unreachable but the problem with my machine appears to be somewhat different from that thread. apologies if I missed something from there. We recently moved a machine physically and from one subnet to another . I used... (1 Reply)
Discussion started by: mirage
1 Replies

8. AIX

Can not Ping Gateway

Hello, I am new to Unix :D and have been trying to configure an AIX server running 5.3. I used smitty or smit to configure interface 0 on the server. I am able to ping the IP I set, however I am still unable to ping the gateway. I configured the IP by navigating to Communications Applications... (6 Replies)
Discussion started by: cdub50
6 Replies

9. IP Networking

Multihomed can not ping gateway

Hello this is my first post at this forum. Apologize for my lack of network understanding but Im posting to learn. I have a problem reaching default gateway 10.18.110.1 If I use my laptop I can ping 10.18.110.1 but with our red hat multihomed server the gateway does not respond to ping. cat... (11 Replies)
Discussion started by: vettec3
11 Replies

10. IP Networking

Unable to ping the gateway IP itself

We are unable to bring one of our linux boxes into the network once it was restarted. But once we stop and start the network service. We are able to ping the gateway and get into network. After a minute or two we get the following reponse for the ping command 64 bytes from 124.168.215.40:... (6 Replies)
Discussion started by: chrisanto_2000
6 Replies

Featured Tech Videos