Visit Our UNIX and Linux User Community


Doesnt allow me to use [CODE] tags


 
Thread Tools Search this Thread
Contact Us Post Here to Contact Site Administrators and Moderators Doesnt allow me to use [CODE] tags
# 1  
Old 12-02-2013
Doesnt allow me to use [CODE] tags

Just got penalised for not performing a feature that didnt work for me.
I tried to edit the post twice to add code tags, both manually and via button did not work.

[CODE]code[CODE] - manual
code - button
# 2  
Old 12-02-2013
06s23, I'm glad you tried to use code tags in the first post. To use it correctly you should close it similarly to HTML tags - with forward slash, so the closing tag should be: [/CODE].
This User Gave Thanks to bartus11 For This Post:
# 3  
Old 12-02-2013
Ah ok, sorry for being an idiot with the manual code tags. Ill keep that in mind.
But the button for the code tags on the post editor didt seem to work for me.
Thanks
# 4  
Old 12-02-2013
What browser (+version) are you using?
# 5  
Old 12-02-2013
Quote:
Originally Posted by bartus11
What browser (+version) are you using?
Google Chrome Version 31.0.1650.57 m
# 6  
Old 12-02-2013
I just tried using the code tags button using the same Chrome version and it worked fine (the code tags got inserted n the post). Could you try using different browser to see if you can reproduce the problem?
# 7  
Old 12-02-2013
Yes I will, just want to try manually again:

Code:
code

- manual
Code:
code

- Highlighted text and pressed code button.

Whoo it just did it. Buttons didnt seem to be working before. I never got a scroll over animation, and the tags didnt pop up around the text before. Hmm weird, thanks anyway Smilie

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Code to remove files when corresponding file doesnt exist isnt working.

I am trying to add some code to the begging of a script so that it will remove all the .transcript files, when their is no coressponding .wav file. But it doesnt work. This is the code I have added: for transcriptfile in `$voicemaildir/*.transcript`; do wavfile=`echo $transcriptfile | cut -d'.'... (2 Replies)
Discussion started by: ghurty
2 Replies

2. UNIX for Dummies Questions & Answers

why doesnt it work?

I am trying to print out two fields in a file using awk. So, I have got awk -F '\t' 'NF = 2 {print $1 $2 "]"}' two.txt in a script called what.awk When i run this version like this - ./what.awk then it runs however I want to run the program like this awk -f what.awk two.txt. When I... (8 Replies)
Discussion started by: The undertaker
8 Replies

3. AIX

Vi doesnt work

Hi Guys, I have a strange problem.( AIX 6.1) "vi" is not working at all..Whenever i #vi <anythin> ,, it returns the prompt back. Any clues folks?? (14 Replies)
Discussion started by: muzahed
14 Replies

4. UNIX for Dummies Questions & Answers

Terminal doesnt start

Hi everyone, I'm pretty new using UNIX, but a friend of mine was helping me configure the unix terminal on my mac, and he changed some stuff on the bash profile .bash_profile. Everything was going well until I shut my computer and restarted it. When I opened the terminal this time this is what... (1 Reply)
Discussion started by: thefloydpink
1 Replies

5. Programming

How come '\0' doesnt show up in the debugger?

I'm tracking down a stupid computer bug. I'm just sort of curious why '/0' string won't show up after I add it. Here is the code snippet void *allocate_string_array(size_t len, char *line, char **strarr) { int count = 0; if( (len+1) < MAXLINE) { if((strarr=malloc(sizeof(line) +... (7 Replies)
Discussion started by: frequency8
7 Replies

6. UNIX for Dummies Questions & Answers

cp doesnt work - Help

When trying to copy a file in Solaris 8 it doesnt copy file or give a error. This worked 100% until the 29th. I've checked the rights and everything seems fine: drwxrwxrwx 2 bmuser bmgroup 11776 Jan 3 10:32 spool This is the file I want to copy: -rwxrwxrwx 1 bmuser bmgroup ... (26 Replies)
Discussion started by: rudi.okelly
26 Replies

7. HP-UX

ls command doesnt work

Good Day I mistakely renamed the dld.sl file in the /usr/lib directory. When i try to ls/ftp into the box i get this error :eek: crt0: ERROR couldn't open /usr/lib/dld.sl errno:000000002 I have tried to rename it back from the renamed file to the original file name, but it gives me the... (2 Replies)
Discussion started by: shawnbishop
2 Replies

8. Programming

why doesnt this compile correctly

hello there when i try and compile i keep getting this error that 'error C2115: 'function' : incompatible types' on the following line of the code: for (i = 0; i < nCommands; ++i) { printf(" Command: \n", i); printComStruct(com); // HERE } the following is my printComStruct... (0 Replies)
Discussion started by: mile1982
0 Replies

9. UNIX for Dummies Questions & Answers

cd.. doesnt work

hi when i want to go to previous directory by typing cd.. i get the following message $ cd.. ksh: cd..: not found Please help rintingtong (2 Replies)
Discussion started by: rintingtong
2 Replies

10. Shell Programming and Scripting

why doesnt my script work!!!

Is there a utility or command I can use to tell the number of decimal places a number has. For instance, if the number is 432, it will give hundred as the number of decimal places. (7 Replies)
Discussion started by: Heedunk
7 Replies

Featured Tech Videos