Query: mount_hfs
OS: netbsd
Section: 8
Links: netbsd man pages all man pages
Forums: unix linux community forum categories
Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar
MOUNT_HFS(8) BSD System Manager's Manual MOUNT_HFS(8)NAMEmount_hfs -- mount an Apple HFS+ File SystemSYNOPSISmount_hfs [-o options] special nodeDESCRIPTIONThe mount_hfs command attaches the Apple HFS+ File System on the special device on to the file system tree at point node. Both special and node are converted to absolute paths before use. This command is normally executed by mount(8) at boot time. The options are as follows: -o Options are specified with a -o flag followed by a comma separated string of options. See the mount(8) man page for possible options and their meanings.NOTESApple disk images (.dmg files) and hybrid CD-ROMs contain multiple partitions with an HFS+ file system on one of them. Use apmlabel(8) to enter it into the disklabel and mount the resulting partition.SEE ALSOmount(2), unmount(2), fstab(5), apmlabel(8), mount(8)HISTORYThe mount_hfs utility first appeared in NetBSD 5.0.AUTHORSmount_hfs was developed by Yevgeny Binder <yevbee@comcast.net> during the 2005 Google Summer of Code. It was improved and imported into NetBSD by Dieter Baron <dillo@NetBSD.org>.BUGSHFS+ support is still experimental. Currently, no write support is present. Also, Unicode decomposition is not performed on file names prior to lookup.BSDMay 19, 2007 BSD
Related Man Pages |
---|
mount_hfs(1m) - hpux |
umount_hfs(1m) - hpux |
mount_hfs(8) - opendarwin |
mount_ffs(8) - netbsd |
mount_sysvbfs(8) - netbsd |
Similar Topics in the Unix Linux Community |
---|
Apple OS X (10.2) Jaguar and the Rendezvous Protocol |
Apple Disk Transfer ProDOS 1.0.5 (Default branch) |
cut or remove command |
Help with GSOC ... |
egrepping from a variable |