kfb(7D) Devices kfb(7D)
kfb - Sun XVR-2500 Graphics Accelerator device driver
The kfb driver is the Sun XVR-2500 graphics accelerator device driver. The Sun XVR-2500 graphics accelerator is a high resolution, high
performance PCI graphics framebuffer providing hardware 2D and 3D acceleration.
The kfbdaemon process provides memory management for the XVR-2500 product family.
dev/fbs/kfbn Device special file for XVR-2500 high performance single screen.
/usr/sbin/kfbdaemon Memory manager.
SunOS 5.11 14 Jul 2006 kfb(7D)