|Linux & Unix Commands - Search Man Pages
trusted_extensions(5) Standards, Environments, and Macros trusted_extensions(5)
trusted_extensions - Solaris Trusted Extensions
SolarisTM Trusted Extensions software is a specific configuration of the Solaris Operating
System (Solaris OS). Solaris Trusted Extensions (Trusted Extensions) provides labels for
local objects and processes, for the desktop and windowing system, for zones and file sys-
tems, and for network communications. These labels are used to implement a Multilevel
Security (MLS) policy that restricts the flow of information based on label relationships.
In contrast to Discretionary Access Control (DAC) based on ownership, the MLS policy
enforced by Trusted Extensions is an example of Mandatory Access Control (MAC).
By default, Trusted Extensions software is disabled. It is enabled and disabled (but not
configured) by the labeld(1M) service, identified by the FMRI:
Refer to the Administrator's Guide listed below for the required configuration of Trusted
Extensions software necessary before use. The system must be rebooted after enabling or
disabling labeld to activate or deactivate Trusted Extensions software.
labeld(1M), label_encodings(4), labels(5)
Solaris Trusted Extensions Administrator's Procedures
Solaris Trusted Extensions User's Guide
SunOS 5.11 12 Nov 2007 trusted_extensions(5)
All times are GMT -4. The time now is 03:11 PM.