|Linux & Unix Commands - Search Man Pages
timezone(4) File Formats timezone(4)
timezone - default timezone data base
The timezone file contains information regarding the default timezone for each host in a
domain. Alternatively, a single default line for the entire domain may be specified. Each
entry has the format:
Items are separated by any number of blanks and/or TAB characters. A `#' indicates the
beginning of a comment; characters up to the end of the line are not interpreted by rou-
tines which search the file. The timezone is a pathname relative to the directory
This file is not actually referenced by any system software; it is merely used as a source
file to construct the NIS timezone.byname map. This map is read by sysidtool(1M) to ini-
tialize the timezone of the client system at installation time. For more information, see
the Solaris Express Installation Guide: Basic Installations.
The timezone file does not set the timezone environment variable TZ. See TIMEZONE(4) for
information to set the TZ environment variable.
Example 1 Typical timezone line
Here is a typical line from the /etc/timezone file:
US/Eastern East.Sun.COM #Sun East Coast
Solaris Express Installation Guide: Basic Installations
SunOS 5.11 18 Feb 2003 timezone(4)
All times are GMT -4. The time now is 11:35 AM.