|Linux & Unix Commands - Search Man Pages
sharetab(4) File Formats sharetab(4)
sharetab - shared file system table
sharetab resides in directory /etc/dfs and contains a table of local resources shared by
the share command.
Each line of the file consists of the following fields:
pathname resource fstype specific_options description
pathname Indicate the path name of the shared resource.
resource Indicate the symbolic name by which remote systems can access the
fstype Indicate the file system type of the shared resource.
specific_options Indicate file-system-type-specific options that were given to the
share command when the resource was shared.
description Describe the shared resource provided by the system administrator when
the resource was shared.
SunOS 5.11 3 Jul 1990 sharetab(4)
All times are GMT -4. The time now is 07:23 PM.