|Linux & Unix Commands - Search Man Pages
dfstab(4) File Formats dfstab(4)
dfstab - file containing commands for sharing resources across a network
dfstab resides in directory /etc/dfs and contains commands for sharing resources across a
network. dfstab gives a system administrator a uniform method of controlling the automatic
sharing of local resources.
Each line of the dfstab file consists of a share(1M) command. The dfstab file can be read
by the shell to share all resources. System administrators can also prepare their own
shell scripts to execute particular lines from dfstab.
The contents of dfstab put into effect when the command shown below is run. See
/usr/sbin/svcadm enable network/nfs/server
share(1M), shareall(1M), sharemgr(1M), svcadm(1M)
Do not modify this file directly. This file is reconstructed and only maintained for back-
wards compatibility. Configuration lines could be lost.
Use the sharemgr(1M) command for all share management.
SunOS 5.11 15 Aug 2008 dfstab(4)
All times are GMT -4. The time now is 03:10 AM.