|Linux & Unix Commands - Search Man Pages
SPRAY(8) BSD System Manager's Manual SPRAY(8)
spray -- send many packets to host
spray [-c count] [-d delay] [-l length] host ...
spray sends multiple RPC packets to host and records how many of them were correctly
received and how long it took.
The options are as follows:
Send count packets.
Pause delay microseconds between sending each packet.
Set the length of the packet that holds the RPC call message to length bytes. Not
all values of length are possible because RPC data is encoded using XDR. spray
rounds up to the nearest possible value.
spray is intended for use in network testing, measurement, and management. This command can
be very hard on a network and should be used with caution.
netstat(1), ifconfig(8), ping(8), rpc.sprayd(8)
BSD July 10, 1995 BSD
All times are GMT -4. The time now is 02:25 AM.