INTRO(8) BSD System Manager's Manual INTRO(8)NAME
intro -- introduction to system maintenance procedures and commands
This section contains information related to system operation and maintenance.
It describes commands used to create new file systems (newfs(8)), verify the integrity of the file systems (fsck(8)), control disk usage
(edquota(8)), maintain system backups (dump(8)), and recover files when disks die an untimely death (restore(8)). Network related services
like inetd(8) and ftpd(8) are also described.
A number of pages in this section describe general system management topics. For example, the diskless(8) page describes how to boot a system
over a network, and the compat_linux(8) page describes how to run Linux binaries on NetBSD architectures that support it.
The intro section manual page appeared in 4.2BSD.
BSD December 14, 2010 BSD
Check Out this Related Man Page
INTRO(1) BSD General Commands Manual INTRO(1)NAME
intro -- introduction to general commands (tools and utilities)
Section one of the manual contains most of the commands which comprise the BSD user environment. Some of the commands included in section
one are text editors, command shell interpreters, searching and sorting tools, file manipulation commands, system status commands, remote
file copy commands, mail commands, compilers and compiler tools, formatted output tools, and line printer commands.
All commands set a status value upon exit which may be tested to see if the command completed normally. Traditionally, the value 0 signifies
successful completion of the command, while a value >0 indicates an error. Some commands attempt to describe the nature of the failure by
using exit codes as defined in sysexits(3), while others simply set the status to an arbitrary value >0 (typically 1).
SEE ALSO apropos(1), man(1), intro(2), intro(3), sysexits(3), intro(4), intro(5), intro(6), intro(7), security(7), intro(8), intro(9)
Tutorials in the UNIX User's Manual Supplementary Documents.
The intro manual page appeared in Version 6 AT&T UNIX.
BSD October 21, 2001 BSD
Trying to get through UNIX class that I mostly missed due to illness. If anyone can help me with this question I'd appreciate it. Thank you.
How are the following two commands related?
1s -1R /proc
ps ax (1 Reply)
I had a power failure the other day and when my relatively new Solaris 10 machine rebooted it is thrown into maintenance mode.
I've found the following lines in the /var/adm/messages file, I'm assuming this is the root cause of the problem. However, I don't have the slightest idea on how to... (9 Replies)
I have several systems which require software maintenance several times a year. After the software maintenance, it is required that we make two system tapes for DR purposes. The creation of these system tapes takes anywhere from 1-1.5 hours because of the performance of the tape drives. What I... (7 Replies)
Sorry to post a problem for my first post but I'm in a bit of a pickle at the minute!
I have an Ultra45 connected to a Storedge 3100 series, 2 internal, 2 external disks with a db application running on the external disks.
Now everything is working fine and we've had no downtime or... (4 Replies)
I am seeing in one of our less-used servers that it crashed and now won't restart. I get the message 'continue with normal startup or boot into maintenance mode'.
I go into maintenance and run fsck on /usr0 (mentioned in error at restart) it then reboots but goes right back to... (3 Replies)
Hello and Merry Christmas...
Quick question after tireless search around the web.
I have a WD My book world edition II that met an untimely death. However the 2 SATA disks inside seem to be working just fine. Want to add either one of them to my Solaris Desktop.
Since I... (5 Replies)
I going to be updating a few of our rhel5.5 servers this weekend to rhel5.10. I'll be making a checklist for pre & post maintenance comparisions.
so far I'll be checking,
just basic stuff
if it were you what... (5 Replies)