|Linux & Unix Commands - Search Man Pages
UPL(4) BSD Kernel Interfaces Manual UPL(4)
upl -- USB support for Prolific based host-to-host adapters
upl* at uhub?
The upl driver provides support for Prolific PL2301/PL2302 based host-to-host USB connec-
The upl driver appears as a point-to-point network interface and should be configured with
ifconfig(8) in the same way as other point-to-point interfaces. The upl device supports
The upl driver supports the following adapters from the following vendors:
Belkin, Entrega, and Xircom do NOT use this chip and are not supported by this driver.
netintro(4), usb(4), ifconfig(8)
The upl driver appeared in NetBSD 1.5.
BSD April 10, 2000 BSD
All times are GMT -4. The time now is 03:24 PM.