|Linux & Unix Commands - Search Man Pages
PWDOG(4) BSD Kernel Interfaces Manual PWDOG(4)
pwdog -- Quancom PWDOG1 watchdog timer device
pwdog0 at pci?
The pwdog driver provides support for Quancom PWDOG1 boards.
If the kernel crashes, the watchdog timer is not reset and the system will reboot (assuming
a proper connection is made between the PWDOG1 and the motherboard). Alternatively, the
watchdog can be reinitialized via a userland process which ensures that process scheduling,
not just kernel timeout processing, is still taking place.
The timeout period of the PWDOG1 card is set using DIP switches and cannot be changed by
The pwdog driver first appeared in OpenBSD 4.1 and NetBSD 6.0.
The pwdog driver was written by Marc Balmer <mbalmer@NetBSD.org>.
BSD August 11, 2011 BSD
All times are GMT -4. The time now is 11:27 PM.