|Linux & Unix Commands - Search Man Pages
PIIXPM(4) BSD Kernel Interfaces Manual PIIXPM(4)
piixpm -- Intel PIIX and compatible Power Management controller
piixpm* at pci? dev ? function ?
iic* at piixpm?
The piixpm driver provides support for the Intel PIIX and compatible Power Management con-
troller. Only the SMBus host interface is supported and can be used with the iic(4) frame-
o ATI SB200, SB300, SB400, SB600, SB700, SB800
o Intel 82371AB (PIIX4), 82440MX
o Serverworks OSB4, OSB5, OSB6, HT1000SB
iic(4), intro(4), pci(4)
The piixpm driver first appeared in OpenBSD 3.9 and then in NetBSD 4.0.
The current piixpm driver was written by Alexander Yurchenko <firstname.lastname@example.org>. It was
ported to NetBSD by Jared D. McNeill <email@example.com>.
The driver doesn't support I2C commands with a data buffer size of more than 2 bytes.
BSD March 26, 2008 BSD
All times are GMT -4. The time now is 08:21 PM.