PIIXPCIB(4) BSD Kernel Interfaces Manual PIIXPCIB(4)NAME
piixpcib -- Intel PIIX4 PCI-ISA bridge with SpeedStep
piixpcib* at pci? dev ? function ?
isa* at piixpcib?
The piixpcib driver provides support for the Intel PIIX and compatible PCI-ISA Bridges with Intel's first generation SpeedStep.
Frequency scaling is supported on Pentium III with two voltage modes, used by SpeedStep as power states low and high. The driver will switch
into low power state by reducing voltage and frequency of the CPU. The factor depends on the processor itself, but will always reduce power
consumption about 1/2.
The user can manually control the CPU frequency with the sysctl(8) program using the following node:
machdep.speedstep_state = [0/1]
SEE ALSO est(4), isa(4), pci(4), apmd(8), sysctl(8)HISTORY
The piixpcib driver first appeared in FreeBSD 5.5 and then in NetBSD 4.0.
The current piixpcib driver was written by Bruno Ducrot. It was ported to NetBSD by Jared D. McNeill <jmcneill@NetBSD.org>.
BSD March 1, 2011 BSD
Check Out this Related Man Page
EAP(4) BSD Kernel Interfaces Manual EAP(4)NAME
eap -- AudioPCI audio device driver
eap* at pci? dev ? function ?
audio* at audiobus?
joy* at eap?
midi* at eap?
The eap driver provides support for the Ensoniq AudioPCI and Creative Labs SoundBlaster PCI series of audio cards. All models based on the
ES1370, ES1371, and ES1373 chips are supported.
a second audio device is attached. You can use it simply by directing audio output to it. This way it is possible for two different pro-
grams to use the "same" audio device simultaneously.
SEE ALSO ac97(4), audio(4), joy(4), midi(4), pci(4)HISTORY
The eap device driver appeared in NetBSD 1.4.
The joystick port hardware works by emulating a legacy isa(4) joystick port, bypassing the pci(4) bus method for address allocation. This is
unlikely to work on PCI busses other than the primary one. There is also a possibility for conflicts with real ISA devices because the PCI
bus is probed before ISA. Use with caution.
BSD July 22, 2006 BSD
I have an old Pentium box pieced together from parts, and the 2G hard drive in it is showing signs of a coming death. I have purchased an 8G HD to replace the old one, and I plan to install NetBSD 1.6.1.
The machine is to be used as a home server, with Mail handled as fetchmail -> sendmail ->... (4 Replies)
I have one server,in /var/adm/messages everyday present these messages:
Jan 3 06:01:30 SERVERGINTING genunix: WARNING: Device /pci@1d,700000/pci@1/scsi@2,1/sd@5,0 failed to power up.
Jan 3 06:01:31 SERVERGINTING scsi: WARNING: /pci@1d,700000/pci@1/scsi@2,1/sd@5,0 (sd45):... (2 Replies)
Hello, every one,
I tried to install redhat linux enterprise server version 4 (ES4) on the my system with the
Pentium core 2 duo 2.66 E 6750
Intel DG33FB motherboard
160Gb Segate hard disk (SATA)
1024 mb (1GB) DDR2 TRAN RAM
Lg DVD/Cd WR
BUT AM GETTING... (0 Replies)
If I have a file with the following information
And I would like to remove all the sequences with Freq less than 3, so I end up having the following file:
I am currently using awk to accomplish this task but I am not getting the results I actually want.
Any help will be greatly appreciated. (3 Replies)
I'm in the process of choosing a machine to be a server and I was wondering how to interpret CPU description.
Intel® Pentium® G6950, 2C, 2.80GHz, 3M Cache
I understarnd there are 2 cores, each running at 2.80 GHz.
Intel® Core™ i3-530, 2C/4T, 2.93GHz, 4M... (4 Replies)