EISA(4) BSD Kernel Interfaces Manual EISA(4)
eisa -- Introduction to EISA bus machine-independent drivers and support
Machine-dependent; depends on the bus topology and EISA bus interface of your system. Typi-
cal EISA buses are either connected directly to the main system bus, or via an PCI to EISA
bridge. See the intro(4) documentation for your system for details.
NetBSD includes a machine-independent EISA bus subsystem and several machine-independent
EISA device drivers.
Your system may support additional EISA devices. Drivers for EISA devices not listed here
are machine-dependent. Consult your system's intro(4) for additional information.
NetBSD includes machine-independent EISA drivers, sorted by device type and driver name:
Disk and tape controllers
cac Compaq array controllers.
mlx Mylex DAC960 and DEC SWXCR RAID controllers.
ahb Adaptec 174x SCSI interfaces.
ahc Adaptec AIC 7770, 274x, and 284x SCSI interfaces.
bha BusLogic BT-74x SCSI interfaces.
dpt DPT SmartCache/SmartRAID III and IV SCSI interfaces.
uha Ultrastor 24f SCSI interfaces.
ep 3Com 3c579 and 3c592 10Mbit Ethernet, and 3c597 10/100Mbit Ethernet inter-
fea Digital DEFEA FDDI interfaces.
le Digital DE422 Ethernet interfaces.
tlp Digital DE425 Ethernet interfaces.
Note that most or all EISA devices also have PCI or ISA equivalents. These are listed in
pci(4), isa(4), or isapnp(4), respectively. The manual pages for each individual driver
also lists the supported bus variants.
ahb(4), ahc(4), bha(4), cac(4), dpt(4), ep(4), fea(4), intro(4), le(4), mlx(4), tlp(4),
The machine-independent EISA subsystem appeared in NetBSD 1.2.
BSD September 27, 2002 BSD