EB(4) BSD Kernel Interfaces Manual EB(4)NAME
eb -- ANT ``EtherB'' Ethernet driver
eb* at podulebus0 slot ?
The eb driver provides access to a 10 Mb/s Ethernet network through a card based on the SEEQ 80C04 Ethernet Data Link Controller.
The cards supported by this driver are generally those supported by the ``EtherB'' driver under RISC OS. These include:
o ANT EtherB network slot card
o Acorn AEH61
SEE ALSO ea(4), netintro(4), podulebus(4), ifconfig(8)BSD April 6, 2001 BSD
Check Out this Related Man Page
PCN(4) BSD Kernel Interfaces Manual PCN(4)NAME
pcn -- AMD PCnet-PCI Ethernet family driver
pcn* at pci? dev ? function ?
Configuration of PHYs may also be necessary. See mii(4).
The pcn device driver supports Ethernet interfaces based on the AMD PCnet-PCI family of Ethernet chips. The chips supported by the pcn
o Am79c970 PCnet-PCI Single-Chip Ethernet Controller for PCI Local Bus
o Am79c970A PCnet-PCI II Single-Chip Full-Duplex Ethernet Controller for PCI Local Bus
o Am79c971 PCnet-FAST Single-Chip Full-Duplex 10/100Mbps Ethernet Controller for PCI Local Bus
o Am79c972 PCnet-FAST+ Enhanced 10/100Mbps PCI Ethernet Controller with OnNow Support
o Am79c973/Am79c975 PCnet-FAST III Single-Chip 10/100Mbps PCI Ethernet Controller with Integrated PHY
PCnet-PCI chips are found on some Hewlett-Packard PCI Ethernet boards, and on the Allied Telesyn AT-2700TX PCI Ethernet board. They are also
found on some processor evaluation boards as an example peripheral.
The pcn driver also supports the emulated PCnet-PCI interface provided by VMware.
SEE ALSO arp(4), ifmedia(4), mii(4), netintro(4), pci(4), ifconfig(8)HISTORY
The pcn driver first appeared in NetBSD 1.6.
The pcn driver was written by Jason R. Thorpe <firstname.lastname@example.org>.
BSD August 27, 2001 BSD
I have been running a LAMP stack for awhile now but have never really explored the server side end of things. What I am trying to do is have a python script on a website run a bash command. This will accomplish a system so someone can create an account for proxy access via a webpage.... (45 Replies)
I'm trying to share some directories with NFS among Debian machines. In order to do so, I installed nfs-common and nfs-kernel-server on the server machine. It seemed that starting portmap daemon lasted a long time and I get the following messages in /var/log/messages:
Jan 30 18:18:03 masternode... (26 Replies)
First of all thanks for reading this and the already provided information! I was reading about a post that was created a couple of years back:
86686-ls-l-all-files-created-between-two-times.html (i am not allowed to copy urls :( )
My question is somehow similar.
I have a... (26 Replies)
I am attempting to add virtual hosts to an apache web server, which has this current configuration:
... (27 Replies)
Please note, this information was copied from vbseo.com, now showing a database error. This is posted for reference since vbSEO seems to be going out of business:
If you ever need to uninstall vBSEO , you can use the following instructions. Make sure you carefully follow each step.
Login... (37 Replies)
I am trying to write to a serial port and capture the reponse in a file -
adduser ethan dialout
The user `ethan' is already a member of `dialout'
root@meow:/home/ethan# ls -l /dev/ttyS0
crw-rw-r-- 1 ethan dialout 4, 64 Oct 7 20:55 /dev/ttyS0
$fh1 = fopen("/dev/ttyS0", "w+");... (74 Replies)
So I decided to set up some basic user authentication on my apache2 server, and I am running into some problems. I followed the documentation provided by apache on their website, but I cant create the password file for some reason. I did a little trouble shooting myself, and found... (40 Replies)
Where do you go to participate in technical discussions besides UNIX.COM and why?
Personally, I do not really participate in other forums and discussion boards, but I do ask questions from time to time on Stack sites. The problem I have with Stack is that my questions are never answered on any... (30 Replies)
I hope someone can help. I somewhat know what a mod_rewrite does which is URL rewiring. What I don't know is how to make the mod_rewrite to handle paths ?
Can this be why an AngularJS file is not being loaded ? (36 Replies)
Only a few days after I coded this new feature from scratch, we are seeing over 3000 entries in the database from members (mostly guests) playing CS trivia.
I have spend a lot of time coding this (from scratch) and testing the API. From the logs, it seems to have an API bug which appears... (31 Replies)