EA(4) BSD Kernel Interfaces Manual EA(4)NAME
ea -- Atomwide ``Ether3'' Ethernet driver
ea* at podulebus0 slot ?
The ea driver provides access to a 10 Mb/s Ethernet network through a card based on the SEEQ 8005 Advanced Ethernet Data Link Controller.
The cards supported by this driver are generally those supported by the ``Ether3'' driver under RISC OS. These include:
o Atomwide A-1005
o Atomwide A-1006
o Atomwide A-1007
o Acorn AEH54
Media selection on these cards is through links on the board, so there are no media options available through the driver.
SEE ALSO eb(4), netintro(4), podulebus(4), ifconfig(8)BUGS
The driver doesn't support 8-bit cards like the A-1009, A-1010, A-1011 and A-1012.
BSD April 6, 2001 BSD
Check Out this Related Man Page
XI(4) BSD Kernel Interfaces Manual XI(4)NAME
xi -- Xircom CreditCard Ethernet device driver
xi* at xirc?
Configuration of PHYs may also be necessary. See mii(4).
The xi driver provides support for the Xircom CreditCard family of PCMCIA Ethernet adapters. Supported cards include:
Xircom CreditCard Ethernet II
Xircom CreditCard 10/100 Ethernet
Xircom RealPort 10/100 Ethernet + Modem (Ethernet function only)
Intel EtherExpress Pro/100
Compaq Netelligent 10/100
Cards which should work, but have not been confirmed include:
Xircom RealPort Ethernet
Xircom RealPort 10/100 Ethernet
Some Xircom Ethernet products are supported by the tlp(4) driver.
Media selection is done using ifconfig(8) using the standard ifmedia(4) mechanism. Refer to those manual pages for more information.
SEE ALSO ifmedia(4), mii(4), netintro(4), pcmcia(4), tlp(4), xirc(4), ifconfig(8)HISTORY
The xi device driver appeared in NetBSD 1.5.
The driver suffers from poor performance. Even with the 10/100 cards, do not expect more than ~450KB/s. Some 10/100 cards may not autonego-
tiate reliably and require manual media selection.
The Xircom multifunction cards which contain both Ethernet and modem interfaces are known to have problems. This is due to the card not
reporting itself correctly as a multifunction card.
BSD June 1, 2007 BSD
I need l help in writing a script;
I have a file with header on the first row data rows next and the last row in the file contains the record count of the data records only. I need to remove the last and first line and check to see that the data rows match the count on the last line. ... (61 Replies)
I am trying to write a script in Perl which will send some data from a UNIX Box to a windows box. I am planning to create a TCP/IP communication port for the same. How do I go about this? Kindly help.
Garric (50 Replies)
Hi all, I am brand new to these forums and I am a brand new UNIX Administartor. Don't know any scripting yet :wall:, and would like to learn as my boss is slowly letting me understand everything about being a Sys/*Nix Admin. He created this script which I am trying to replicate because I lost it... (54 Replies)
Need assistance on a Perl script.
I have a list of file names in a file and would like to search/grep the same names in the list of files on the ftp server and output to a file. Any help is appreciable
Below is the script that can give me the list of files,size of file, Modified date on the... (56 Replies)
I've been trying to find the answer to this with Google and trying to browse the forums, but I haven't been able to come up with anything. If this has already been answered, please link me to the thread as I can't find it.
I've been asked to write a script that pulls a list of our CPE... (51 Replies)
I'm sorry but i badly need your help. I am assigned to do a basic shell script in my job but sadly i don't have any idea on what it is because i am an electronics engineer, but i googled all of it, ask my friends but i cant finalize my scripts. so do please help me.
The requirement... (47 Replies)
I was looking through the topics and I wasn't sure if this was the best place to post this question:
I was wondering, out of curiosity, which software everyone was using to code their scripts in. I do mostly sh/ksh and my favorite has always been EditPlus because it is small, fast, yet powerful.... (409 Replies)