AMDPM(4) BSD Kernel Interfaces Manual AMDPM(4)NAME
amdpm -- AMD 756/766/768/8111 Power Management controller driver
This driver provides access to AMD 756/766/768/8111 Power management controllers. Currently, only the SMBus 1.0 controller function is
implemented. The SMBus 2.0 functionality of the AMD 8111 controller is supported via the amdsmb(4) driver.
The embedded SMBus controller of the AMD 756 chipset may give you access to the monitoring facilities of your mainboard. See smb(4) for
writing user code to fetch voltages, temperature and so on from the monitoring chip of your mainboard.
SEE ALSO amdsmb(4), smb(4), smbus(4)HISTORY
The amdpm driver first appeared in FreeBSD 4.5.
This driver was written by Matthew C. Forman. Based heavily on the alpm driver by Nicolas Souchu. This manual page was written by Murray
Only polling mode is supported.
BSD December 31, 2005 BSD
Check Out this Related Man Page
SMBUS(4) BSD Kernel Interfaces Manual SMBUS(4)NAME
smbus -- System Management Bus
The smbus system provides a uniform, modular and architecture-independent system for the implementation of drivers to control various SMB
devices and to utilize different SMB controllers (I2C, PIIX4, Brooktree848, vm86...).
System Management Bus
The System Management Bus is a two-wire interface through which simple power-related chips can communicate with rest of the system. It uses
I2C as its backbone (see iicbus(4)).
A system using SMB passes messages to and from devices instead of tripping individual control lines.
With the SMBus, a device can provide manufacturer information, tell the system what its model/part number is, save its state for a suspend
event, report different types of errors, accept control parameters, and return its status.
The SMBus may share the same host device and physical bus as ACCESS bus components provided that an appropriate electrical bridge is provided
between the internal SMB devices and external ACCESS bus devices.
SEE ALSO bktr(4), iicbus(4), iicsmb(4), smb(4)
The SMBus specification, http://www.smbus.org/specs/.
The smbus manual page first appeared in FreeBSD 3.0.
This manual page was written by Nicolas Souchu.
BSD August 10, 1998 BSD
I like this forum btw, and have only been lurking for about a day.
Recently I purchased some new hardware (AMD Athlon 64 3200+ and a Asus K8V Deluxe Motherboard), and I want to find an OS that can take advantage of the 64 bit processor.
Basically, what are the differences... (2 Replies)
I coudln't think of another topic to post this under as the OS on the system is XP pro.
Ok here is the go.
I'm upgrdaing a mates computer. A AMD 1200Mhz and well it wouldn't boot from the CD to do a fresh install (By upgrade I mean OS with complete new install). So I opened up the box and... (4 Replies)
I've been researching minimizeing Solaris 8 and found that on the web page http://www.sun.com/bigadmin/content/packagelist/s8u7PkgList/p2.html the package SUNWglmr
is listed as "rasctrl environment monitoring driver for i2c, (Root) (32-bit)" while in the document "Solaris 8 minimize-updt1.pdf"... (1 Reply)
Just got some new hardware and I'm planning on installing FreeBSD on it. I just like to know what problems might occur with the choose hw.
AMD Opteron Dual Core 2.2Ghz
Nvidia Quadro FX 1400
Tyan S2865 motherboard
250GB SATA HDD
And 2 Eizo 19" LCD monitors.
This machine will... (5 Replies)
First off, the target system is FreeBSD 6.x on an old AMD K6 333. I know C++ but I wouldn't consider myself a programmer. (Haven't written a line since college.)
Anyway, I want to write a program to allow me to pan and tilt a webcam or to simply send a signal from a serial port to a relay switch... (8 Replies)
I am facing a problem to install sco 5.0.6 in Dell Power Edge SC1420 which raid controller is ultra 320 scsi raid controller .
how/from where to download the ultra 320 scsi raid controller driver for sco 5.0.6.
Plz help with any idea
karzon (1 Reply)
recently we have purchased hp proliant ml350 g5 server and configured raid 5 with hp smartarray p200i sas controller.but i could not found any sas raid controller hp smartarry p200i driver for sco unix 5.0.7 :(.i searched on hp support site,but no use.any one can help. (3 Replies)
I have used FreeBSD for sometime now and i find it great lest its ACPI support
My Question is for a recent laptop
AMD TURION X2 2GHZ TL-60 Tyler
Are there any other GUIs that is great with these specs
I have been using GNOME lite
I hate KDE because of the K
What will i lose... (4 Replies)
I am using mvapich2-0.9.8-15 version of mpiexec. I want to run a model named SINTEX-G in AMD 64 bit machine. I am using the command mpiexec -np 1 -max_np 6 oasis. where 6 is the maximum number of processor and 1 is the number of process to start. oasis is the executable. But iwhen I execute the... (1 Reply)
I have been trying to install a recent distro, with a minimum X such as jwm, but unfortunately my cdrom is broken and I can only boot the USB port, with a pendrive.
AMD K6 3D is today too old for being for linux.
Is there an image of slackware than runs that processor and that can... (5 Replies)