Linux and UNIX Man Pages

Linux & Unix Commands - Search Man Pages

selinux-policy-upgrade(8) [debian man page]

selinux-policy-upgrade(8)				      System Manager's Manual					 selinux-policy-upgrade(8)

NAME
selinux-policy-upgrade - upgrade the modules in the SE Linux policy database from a policy package SYNOPSIS
selinux-policy-upgrade DESCRIPTION
selinux-policy-upgrade this command will upgrade all policy modules (including the base modules) for to the versions that are under /usr/share/selinux/SELINUXTYPE SEE ALSO
selinux(8), sestatus(8), selinuxenabled(1), load_policy(8), semodule(8), postfix-nochroot(8), check-selinux-installation(8), selinux-con- fig-enforcing(8), http://wiki.debian.org/SELinux - More about SELinux Debian install, http://etbe.coker.com.au/tag/selinux/ - Russell's SE Linux blog posts. AUTHOR
This program and it's man page was written by Russell Coker <russell@coker.com.au> for the Debian system (but may be used by others). Per- mission is granted to copy, distribute and/or modify this document under the terms of the GNU General Public License, Version 3. On Debian systems, the complete text of the GNU General Public License can be found in /usr/share/common-licenses/GPL-3. selinux-policy-upgrade(8)

Check Out this Related Man Page

securetty_types(5)					       SELinux configuration						securetty_types(5)

NAME
securetty_types - The SELinux secure tty type configuration file. DESCRIPTION
The securetty_types file contains a list of types associated to secure tty type that are defined in the policy for use by SELinux-aware applications. selinux_securetty_types_path(3) will return the active policy path to this file. The default securetty types file is: /etc/selinux/{SELINUXTYPE}/contexts/securetty_types Where {SELINUXTYPE} is the entry from the selinux configuration file config (see selinux_config(5)). selinux_check_securetty_context(3) reads this file to determine if a context is for a secure tty defined in the active policy. SELinux-aware applications such as newrole(1) use this information to check the status of a tty. FILE FORMAT
Each line in the file consists of the following entry: type One or more type entries that are defined in the policy for secure tty devices. EXAMPLE
# ./contexts/securetty_types sysadm_tty_device_t user_tty_device_t staff_tty_device_t SEE ALSO
selinux(8), selinux_securetty_types_path(3), newrole(1), selinux_check_securetty_context(3), selinux_config(5) Security Enhanced Linux 28-Nov-2011 securetty_types(5)
Man Page

15 More Discussions You Might Find Interesting

1. AIX

Upgrading AIX Unix

Hi all, I've got a question about an OS upgrade. I'm planning to do a upgrade from AIX UNIX 4.3.2 to 4.3.3 in a few weeks. I haven't got that much information. Could someone give me some general tips or hints, things I should think of before? Things I should know, or general errors. I know... (9 Replies)
Discussion started by: Erik Rooijmans
9 Replies

2. Ubuntu

Ubuntu upgrade

ive been using Ubuntu 7.10 for about 3 weeks now and i love it more than any other linux operating system. ive been watching the countdown to the upgrade of ubuntu 8.04. has any one tried out the 8.04 beta at all. if so, did u think it is worth upgrading my box to 8.04 or should i keep it at... (13 Replies)
Discussion started by: Texasone
13 Replies

3. Linux

Ubuntu upgrade

(13 Replies)
Discussion started by: Texasone
13 Replies

4. Solaris

Update Solaris from 8 to 10

Hi all, i am facing a problem. i cant update the 8 to 10. It show me the error cannot mount the root, swap, and other filesystem. when i run # format in the normal situation, it give me the below result # format 0. c1t0d0 <SUN146G cyl 14087 alt 2 hd 24 sec 848> ... (12 Replies)
Discussion started by: SmartAntz
12 Replies

5. Windows & DOS: Issues & Discussions

problem uninstalling MS office 2010

whenever i try to uninstall my MS office 2010 it gives me an error , uninstaller is corrupted , try to run uninstaller from the original setup. If i do that, it doesn't give me an option to uninstall it ! I tried to reinstall the whole MS office 2010 from the same setup again, but though... (7 Replies)
Discussion started by: aarsh
7 Replies

6. AIX

Need help with mksysb backup on a DVD

i have an AIX server and planning to upgrade the operating system, before that i want to take a system backup which can be used in case of upgrade failure. i dont have NIM server t hold the mksysb backups. so i have the only option of taking the backup on DVD. i have the following optical drive... (5 Replies)
Discussion started by: saikiran_1984
5 Replies

7. Solaris

Failed to mount /usr

I recently ran the Solaris 10 upgrade 10 and everything went fine. About 2 months later after rebooting and getting ready to load the latest upgrade that came out, I am getting this error. ERROR: svc:/system/filesytem/root: default failed to mount /usr (see 'svc -x' for details) ... (6 Replies)
Discussion started by: drew_1980
6 Replies

8. AIX

TL upgradation for AIX machine. Need help

Hi Experts, I have an AIX machine oslevel -s 5300-00-00 Now I need to upgrade its TL to a level 5300-06-03-0732 Kindly let me know if we can do this directly. I guss we have to upgrade TL from 1 , 2 ,3 ,4, 5 and 6, then I have to upgrade to 06-03-0732 . Am i right here ? (6 Replies)
Discussion started by: jayadeava
6 Replies

9. Emergency UNIX and Linux Support

AIX upgrade fails

Hello Team, Am trying to upgrade the AIX 6.1 TL 7 to TL 8. My rootvg is mirrored so i have unmirrored and taken out the secondary disk and trying to install the update via smitty alt_clone. The filesets has been installed and finally when making the updated disk as bootable bosboot... (6 Replies)
Discussion started by: gowthamakanthan
6 Replies

10. AIX

TL upgrade failed

Hi I'm trying to upgrade the AIX TL on my test LPAR. current os level is "7100-01-06-1241" Planning to upgrade it to latest TL. "7100-02-03-1334" 1) Downloaded the TL files from fix central Selected "7100-02-03-1334" --> requisite "7100-02-00-1241" ==> Downloaded both 2) backedup... (9 Replies)
Discussion started by: System Admin 77
9 Replies

11. UNIX for Dummies Questions & Answers

Centos upgrade

Hello Guyz First of all, I'm new to Linux with basic SSH knowledge, so any additional help would be much appreciated. I'm using a Linux VPS == cat /etc/redhat-release CentOS release 5.10 (Final) == I know this is an outdated version. My VPS came with all necessary modules : PHP,... (5 Replies)
Discussion started by: johnchristy
5 Replies

12. AIX

How do I upgrade AIX 7.1.0.3 to 7.1.3.3 without using NIMserver??

Hello Everyone. I am trying to upgrade one of my servers which is AIX 7.1.0.3 to AIX 7.1.3.3. I have downloaded the fix packs and stored in /tmp/TL3SP3 directory. I ran inutoc .; bffcreate -ad; inutoc . then smitty installp I get an error like this Verifying requisites... ... (11 Replies)
Discussion started by: gorkhali
11 Replies

13. SCO

Strange behaviour on Openserver 5.0.2 after 09/2015

Dear friends, i am having some Problems with a Sco Openserver in a Box (normally on VMWare, importing it on a Virtualbox does the same). When i boot up the system on xx/09/2015 i got fork failed - too many processes during startup. The programs which should run on the server, do not run. I... (67 Replies)
Discussion started by: ChipperEs
67 Replies

14. AIX

Vg not able access.

I created a new vg name oranewvg, created fs and mount it as /oranew After the firmware upgrade on the ds5300, I am still able to see the vg as lsvg -o show still active, but I am not able to access the vg. lsvg oranewvg not working, varyon & varyoff also not working. can some one advise?? (6 Replies)
Discussion started by: leecopper
6 Replies

15. OS X (Apple)

MacOS 10.15 Catalina Crashes and Freezes on Boot

Sadly, I have turned off my access to the Apple Developers Beta program after installing macOS 10.15 Catalina a few days ago. After the install, I rebooted by MacBook Air and it "hard froze" and we were heading out of town so I grabbed a backup MBA running Mojave. Then, after getting back at... (10 Replies)
Discussion started by: Neo
10 Replies

Featured Tech Videos