Visit Our UNIX and Linux User Community


Mozilla not launching after accepting License Agreement


 
Thread Tools Search this Thread
Operating Systems HP-UX Mozilla not launching after accepting License Agreement
# 1  
Old 08-29-2009
Mozilla not launching after accepting License Agreement

Hi,
I have a scenario in which i execute and rsh command from Solaris to HPUX to execute a script in HPUX.
a) rsh <HPUX_SERVER_IP> /opt/launchMozilla

The script in HPUX has a command to launch the mozilla.
---BEGIN:launchMozilla-----
#!/usr/bin/ksh
HOME=/home/netmgr
export $HOME

/opt/mozilla/mozilla
---END::launchMozilla-----

On exeuting the rsh command [a] , the Mozilla License Agreement Window is launched. On accepting the License, nothing is launched. Smilie

Am confused as to why no webpage is launched after the License is accepted. Smilie
I checked the /home/netmgr folder and did not find any .mozilla folder under it . ( i am not sure if
that is important)

Can some one help me resolve this problem .

Thanks.
# 2  
Old 08-29-2009
does Mozilla run properly if you launch the /opt/launchMozilla script directly on the HPUX machine?
# 3  
Old 08-30-2009
Yes it does launch correctly, when i execute from command prompt
#/opt/mozilla/mozilla
# 4  
Old 08-30-2009
i didn't really ask for the mozilla coomand, i asked if the launchMozilla script is working properly from the command line
# 5  
Old 08-31-2009
Yes. it will launch properly if the script is run directly from HPUX.

Previous Thread | Next Thread
Test Your Knowledge in Computers #634
Difficulty: Easy
The first iPhone featured an internal rechargeable nickel cadmium battery.
True or False?

2 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Updating the license tag in XML file with new license

Hi All, I have a XML file : System.xml in which I want to update the license tag with the new data from file licence.xml. The content of files is in following format: System.xml: <?xml version="1.0"?> <!DOCTYPE Configuration SYSTEM "SystemVariables.dtd"> <usageConfiguration... (2 Replies)
Discussion started by: Pramod_T
2 Replies

2. AIX

Cannot Accept License Agreement on Smit Install?

Hey guys, Just been handed control of a Bull AIX server running 5.1. Erm... first port of call was SSH as I cannot stand telnet. Installed the required prerequisites and un-tar'd the images ready for smit to install. I've gone to "Install and Update Software". Then "Install Software" set... (4 Replies)
Discussion started by: MattBibby
4 Replies

Featured Tech Videos