Visit Our UNIX and Linux User Community


Disabling NIS at boot


 
Thread Tools Search this Thread
Operating Systems AIX Disabling NIS at boot
# 1  
Old 11-02-2007
Disabling NIS at boot

I have a 44P-170 (7044-170) machine that has 4.3 ML11 installed on it and I am having a problem with NFS/NIS at boot. The machine will boot all the way up to the CDE login screen but when I log in as root, the screen goes black and will stay that way overnight. I have tried a console login as well and then I just the message:
NIS: server not responding for domain "pacnet"; still trying
repeated over and over.

How do I or can I disable NFS/NIS during the boot process so I can get access as root to fix the problem?

Thanks
SeanU
# 2  
Old 11-02-2007
# 3  
Old 11-02-2007
I have been trying to boot off the media I have 4.3.3 but it will stop after the timestamp message and the LED display is: 0518. I believe this error refers to a console error, but I am not sure how to get past it. I have tried to set the console to the monitor/keyboard/mouse I have set up. I am working off a monitor through a KVM but the keyboard and mouse are hooked up directly to the machine.

Sean
# 4  
Old 11-02-2007
You could unplug the monitor, keyboard and mouse and use the serial port with a laptop running a terminal emulator.
# 5  
Old 11-02-2007
I'll try that. Haven't used that set up in a long time, will have to do more reading and find my set of cables.
# 6  
Old 11-02-2007
Should be 9600,n,8,1 but you have to "catch" the booting process to tell it that your serial device should now be the console.
# 7  
Old 11-04-2007
NIS is configured in the file /etc/resolv.conf, to have the system only use DNS and the /etc/hosts file enter the line:

local8,bind8

If your machine refuses to let you log on properly boot it from a diagnostic CD into maintenance mode and open a shell there.

bakunin

Previous Thread | Next Thread
Test Your Knowledge in Computers #732
Difficulty: Easy
In BASIC, GOTO jumps to a numbered or labelled line in the program.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Boot Error - NIS services fails with Status 96

My system suddenly crash and when it rebooted there was an error: /dev/rdsk/c1t0d0s3 is logging svc.startd: svc:/network/nis/client:default: Method "/method/yp" failed with status 96. The system completes booting however when I log in a user account / directory is not longer... (1 Reply)
Discussion started by: NeedSolarisHelp
1 Replies

2. Boot Loaders

Reboot and Select Proper Boot device or insert Boot media in select Boot device and press a key

Hello, I have kubuntu on my laptop and now I decided to switch to Windows 7. I made the bios settings properly (first choice is boot from cd\vd) but I see the error " reboot and select proper Boot device or insert Boot media in select Boot device and press a key " I have tried CD and... (0 Replies)
Discussion started by: rpf
0 Replies

3. Red Hat

NIS disabling the MAP for a local user

Hello everybody, we have a NIS User lsfadmin which gets his environment variables from the autmount /home/lsfadmin. A newer version of the application needs a different environment to launch the application. I can't change the environment of the NIS User because we use NIS company wide for... (0 Replies)
Discussion started by: sdohn
0 Replies

4. Shell Programming and Scripting

Validating that the NIS and NIS+ services are disabled

I'm creating a scrip for auditing our AIX box's to ensure that they are built according to our system standards. I'm not sure on the logic for checking to see if the NIS and NIS+ services are disabled. any idea's? (2 Replies)
Discussion started by: sport
2 Replies

5. UNIX for Dummies Questions & Answers

disabling NIS

How do you disable a server, #1, from trying to use the NIS that is running on another server, #2? I would like the #1 server to just use the local etc/shadow file (3 Replies)
Discussion started by: calamine
3 Replies

6. Solaris

How to configure a NIS client bound to the NIS server in another subnet?

Hi, all. I have a Solaris client here needs to bind to NIS server in another subnet. Following is the configuration i made on the client, 1) edit /etc/inet/hosts to add an entry of the NIS server -- nserver01 2) execute `domainname` to set local NIS domain to the domain of the NIS server.... (1 Reply)
Discussion started by: sn_wukong
1 Replies

7. UNIX for Advanced & Expert Users

SUSE 9 and 10 NIS clients with RedHat 8.0 NIS server not working

We have a RedHat 8.0 NIS master, with a RedHat 8.0 NIS Slave. We also have a small number of SUSE 9.1 and SUSE 10 machines here for evaluation. However, no matter what i do, the SUSE machines will not talk to the NIS Servers. If i broadcast for NIS Servers for the specified NIS domain, it... (1 Reply)
Discussion started by: fishsponge
1 Replies

8. UNIX for Dummies Questions & Answers

NIS map mail.aliases specified, but NIS not running

Hi all, I just took over the admin role from someone and I wanna setup sendmail (just to send mail from the host) however, after I config all the resolv.conf, nssitch.conf, hosts file and when I try to send a mail out, after I punched ctl-D, it returned he following, "NIS map mail.aliases... (2 Replies)
Discussion started by: stancwong
2 Replies

9. IP Networking

differences nis nis+

Hello together. Is there someone who is able to explain me the differences between NIS and NIS+. thanks in advance joerg (2 Replies)
Discussion started by: joerg
2 Replies

10. UNIX for Advanced & Expert Users

Solaris NIS+ and RedHat NIS+

Hello all, I'm not sure if this is the right forum, but I would like to know if Redhat running NIS ( not NIS +) would have conflict with Solaris running NIS+. Currently I am running NIS+ on Solaris but will be adding RedHat to the network. I seem to be unable to find and information regarding... (2 Replies)
Discussion started by: larry
2 Replies

Featured Tech Videos