IBM P730 running AIX 7.1 (8231-E2B) - Fans spinning loud/max rpm?

Tags
8231-e2b, aix, ibm, p730, rpm, running

Login to Reply

 
Thread Tools Search this Thread
# 1  
Old 10-31-2018
IBM P730 running AIX 7.1 (8231-E2B) - Fans spinning loud/max rpm?

We have a IBM P730 machine running AIX 7.1 in a properly air cooled server room. Just recently the fans on the unit kicked into overdrive, they are very loud and spinning at max.

Typically this happens when the server first boots then they normalize.

However for some odd reason, they sound like they are spinning at max RPM.

There is no LED amber light on the control panel or anything in the errpt (though I think it was cleared very recently so if there was something in there - it is now gone).

Is there a way from the OS to control the fan speed? There is no LPARs on AIX, we run the OS on bare metal - no virtualization of any kind.

Since this is a D/R site - I have tried to shutdown and startup the machine (I know seems excessive for a UNIX machine); but it did not resolve the issue.

I also tried the "diag" command in AIX and didn't find any issues.
# 2  
Old 10-31-2018
Quote:
Originally Posted by c3rb3rus
Is there a way from the OS to control the fan speed? There is no LPARs on AIX, we run the OS on bare metal - no virtualization of any kind.
None that i would know of. As far as i know the fans are controlled by thermo-sensors which kick them up when the system gets (too) hot and slower them once the temperature lowers.

Quote:
Originally Posted by c3rb3rus
I also tried the "diag" command in AIX and didn't find any issues.
You might try connecting to the service processor port and look at the ASMI. In case the system is not connected to a HMC: you need a web browser on the system you connect with and a crossover network cable to connect your system to it (i use a small netbook with Linux for such purposes). You have to configure an IP address out of the address range the interface is configured with (defaults are 169.254.2.147, 169.254.3.147, 169.254.2.146 and 169.254.3.146, see the IBM documentation.

You will find something in the logs there, even when the orange LED has been cleared - if there was anything, to begin with. To me it sounds like one of these thermo-sensors might be broken/somehow dysfunctional, in this case only the hardware support can help. (You *do* have a hardware support contract, don't you?)

I hope this helps.

bakunin
# 3  
Old 10-31-2018
I was thinking the service processor route next, it has been awhile since I have used it - thanks for the notes and link to docs...

We do not have any hardware support on the system, it is scheduled to be replaced in a few months so I just need to squeeze a bit more life out of it.

When I look at the location codes for the P730 here, it shows the sensor should be at "Un -D1"; looks like that's the whole control panel that slides out - i'll try re-connecting that part.

Interesting that I was not able to see in "diag" a way to select and test the thermal sensor, it was not in the list.

Last edited by c3rb3rus; 10-31-2018 at 09:13 PM..
Login to Reply

|
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Similar Threads More UNIX and Linux Forum Topics You Might Find Helpful
Thread Thread Starter Forum Replies Last Post
Problem to booting up p730 lilyn AIX 5 01-27-2018 04:08 PM
IBM Virtual Machine OS on intel x86 and x64? IBM AIX OS on IBM Virtual Machine? chenyung AIX 13 01-26-2015 11:43 AM
AIX rpm: a question about deps Linusolaradm1 AIX 1 10-19-2014 12:39 AM
Issue with installing rpm in AIX 6.1 gaugeta AIX 2 01-15-2013 03:27 AM
Cannot get shared lock on database for rpm on AIX 6.1 gaugeta AIX 2 01-14-2013 12:12 AM
pwage-aix for IBM AIX servers sparcguy AIX 0 03-25-2011 01:20 AM
How to make RPM not write to RPM database if RPM fails to deploy? 3junior Shell Programming and Scripting 3 12-16-2010 10:05 AM
perl.prov in RPM 3.0.5 for AIX is broken alakaboo AIX 0 11-19-2010 02:45 PM
IBM AIX on IBM Eseries & x series server Arun.Kakarla AIX 2 04-27-2010 08:34 AM
max os x .plist not running as scheduled? Movomito UNIX for Dummies Questions & Answers 0 12-08-2008 12:00 PM
ibm aix L1 jiyojith AIX 0 10-14-2008 02:58 PM
max connections aix invinzin21 Shell Programming and Scripting 0 02-12-2008 04:46 AM
[AIX 5.2] Problem with rpm untamed AIX 1 02-01-2008 09:45 AM
how is IBM-AIX better..? bishweshwar UNIX for Advanced & Expert Users 0 03-13-2007 11:38 AM
Help-----ibm Aix??? rtanuja AIX 3 06-24-2004 05:43 AM
All times are GMT -4. The time now is 02:52 PM.

Unix & Linux Forums Content Copyright 1993-2018. All Rights Reserved.
UNIX.COM Login
Username:
Password:  
Show Password





Not a Forum Member?
Forgot Password?