Help me install Backup Exec (formerlly owned by Veritas) agent on AIX machine :(


 
Thread Tools Search this Thread
Operating Systems AIX Help me install Backup Exec (formerlly owned by Veritas) agent on AIX machine :(
# 1  
Old 04-21-2009
Help me install Backup Exec (formerlly owned by Veritas) agent on AIX machine :(

Hi all. I hope someone could give me a hand on installing Backup Exec agent on AIX machine Smilie

Agent:
OS: AIX 5.3
Hostname: DB-HN-SRV02
IP: 10.1.4.64

Backup server:
OS: Windows Server 2003
Hostname: backup-srv
IP: 10.1.5.51

I download "Legacy Unix agent.tar", untar, then run file SETUP as superuser privilege.

This is my agent.cfg file:

Code:
name DB-HN-SRV02
force_address 10.1.4.64
export /home/system/data/backup as db-hn-srv02_backup  write_protect
tell 10.1.5.51
tell_interval 30
exclude_dir /dev

This is debug output:

Code:
1 04/21/09 21:32:47 ./agent.be: Using configuration file: agent.cfg
       2 04/21/09 21:32:47 504052:Config File Workstation Name=DB-HN-SRV02
       3 04/21/09 21:32:47 504052:Mangled Workstation Name=DB_HN_SRV02
       4 04/21/09 21:32:47 504052:force_address: Verifying IP address=10.1.4.64
       5 04/21/09 21:32:47 ./agent.be: Forcing IP address: 10.1.4.64
       6 04/21/09 21:32:47 504052:exporting /home/system/data/backup as db-hn-srv02_backup write protected   
       7 04/21/09 21:32:47 504052:advertising to 10.1.5.51
       8 04/21/09 21:32:47 504052:interval between advertisements is 30
       9 04/21/09 21:32:47 504052:Excluding directory /dev
      10 04/21/09 21:32:47 Backup Exec -- Unix Agent, Version 5.01 Revision 5.046
      11 04/21/09 21:32:47 Copyright 2001 VERITAS Software Corporation.  All Rights Reserved.
      12 04/21/09 21:32:47 504052:max concurrent sessions is 4
      13 04/21/09 21:32:47 504052:Set_Config_Params: grfs_object_buffer_size=31744
      14 04/21/09 21:32:47 ./agent.be: Agent configuration OK.
      15 04/21/09 21:32:47 ./agent.be: Workstation Name: "DB_HN_SRV02"
      16 04/21/09 21:32:47 504052: NRL TCP SPECIFIC
      17 04/21/09 21:32:47 504052: Opening TLI device /dev/tcp
      18 04/21/09 21:32:47 504052: Initializing Advertisement Sending Process
      19 04/21/09 21:32:47 504052: gethostbyname returned 200087f8
      20 04/21/09 21:32:47 504052: address of 10.1.5.51 is 504052: 10.1.5.51
      21 04/21/09 21:32:47 504052: len and maxlen are 16
      22 04/21/09 21:32:47 504052: NRL: IP Address of host (10.1.5.51)504052:  is (10.1.5.51.23.213)
      23 04/21/09 21:32:47 504052: NRLInitialize returning 0
      24 04/21/09 21:32:47 504052: Add Resource function called
      25 04/21/09 21:32:47 504052: resource local tlifd is ** 6 **
      26 04/21/09 21:32:47 504052: t_alloc_v returning 20008908
      27 04/21/09 21:32:47 504052: t_alloc_v returning 20008948
      28 04/21/09 21:32:47 504052: Attempting to bind a specific address=10.1.4.64
      29 04/21/09 21:32:47 504052: resource_ptr->info.local.call=20008948
      30 04/21/09 21:32:47 504052: binding port 8193
      31 04/21/09 21:32:47 504052: bind returned 0
      32 04/21/09 21:32:47 504052: errno=0
      33 04/21/09 21:32:47 504052: calling listen with qlen=10
      34 04/21/09 21:32:47 504052: AddRes bind returned 0
      35 04/21/09 21:32:47 504052: address=10.1.4.64.32.0
      36 04/21/09 21:32:47 ./agent.be: Backup Exec Agent ready to service requests.
      37 04/21/09 21:32:47 504052: waiting for select of 7
      38 04/21/09 21:32:47 442432: NRLAdvertisementSender - main-loop resource 2044DB_HN_SRV02
      39 04/21/09 21:32:47 442432: tli open 442432: rc=8 442432: tlifd=8 442432: 
      40 04/21/09 21:32:47 442432: t_alloc_v returning 20008998
      41 04/21/09 21:32:47 442432: Advertiser attempting specific bind using force_address directive

      45 04/21/09 21:32:47 442432: binding port 8193
      46 04/21/09 21:32:47 442432: bind returned 0
      47 04/21/09 21:32:47 442432: errno=0
      48 04/21/09 21:32:47 442432: NRLAdvertisementSender: bind returned 0
      49 04/21/09 21:32:47 442432: address=10.1.4.64.32.1
      50 04/21/09 21:32:47 442432: tli bind 442432: rc=0 442432: tlifd=8 442432: 
      51 04/21/09 21:32:47 442432: t_alloc_v( T_CALL, T_OPT ) not supported
      52 04/21/09 21:32:47 442432: t_alloc_v( T_CALL, T_UDATA ) not supported
      53 04/21/09 21:32:47 442432: t_alloc_v returning 200089d8
      54 04/21/09 21:32:47 442432: NRLAdvertismentSender: tempaddr=10.1.4.64.32.0
      55 04/21/09 21:32:47 442432: NRLAdvertisementSender: 'merged' alloc_uaddr=10.1.4.64.32.0
      56 04/21/09 21:32:47 442432: advertisement size is 68
      57 04/21/09 21:32:47 442432: rcvr addr=10.1.5.51.23.213
      58 04/21/09 21:32:47 442432: attempting to connect. state=0
      59 04/21/09 21:32:47 442432: tli connect 442432: rc=0 442432: tlifd=8 442432: 
      60 04/21/09 21:32:47 442432: Max TLI send is 0xFFFF
      61 04/21/09 21:32:47 442432: tli snd 442432: rc=74 442432: tlifd=8 442432: 
      62 04/21/09 21:32:47 442432: tli sndrel 442432: rc=0 442432: tlifd=8 442432: 
      63 04/21/09 21:32:47 442432: dummy t_rcv_v not necessary
      64 04/21/09 21:32:47 442432: tli rcvdis 442432: rc=0 442432: tlifd=8 442432: 
      65 04/21/09 21:32:47 442432: tli free 442432: rc=0 442432: tlifd=8 442432: 
      66 04/21/09 21:32:47 442432: tli free bind 442432: rc=0 442432: tlifd=8 442432: 
      67 04/21/09 21:32:47 442432: tli unbind 442432: rc=0 442432: tlifd=8 442432: 
      68 04/21/09 21:32:47 442432: tli close 442432: rc=0 442432: tlifd=8 442432: 
      69 04/21/09 21:32:47 442432: loop reading adv_rate_pipe
      70 04/21/09 21:32:47 442432: read returned -1
      71 04/21/09 21:32:47 442432: errno=11

And this is output from netstat command:

Code:
tcp4       0      0  10.1.4.64.8193         10.1.5.51.6101         TIME_WAIT

"TIME_WAIT" makes it look like the backup server doesnt "accept" this agent? But there is no authentication method applied in backup server Smilie

Please shed some light Smilie
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. AIX

AIX 5.x OpenSSH choot and non-root owned

Good day. I was looking at implementing a chroot environment using openssh. I know I can use the sshd_config file and dictate that it is to use chroot for a specific directory for a user/group. However, the issue with this is that it is has to be root owned. To my knowledge, there is no mount... (0 Replies)
Discussion started by: smurphy_it
0 Replies

2. BSD

Backup Exec Agent for Unix

Hi I'd like to backup my freeBSD 7.0 using Backup Exec 12.0 Where to download the Backup Exec Agent for Linux/Unix? (4 Replies)
Discussion started by: ccc
4 Replies

3. AIX

AIX 5.3 & Veritas Backup with Tape Library

hello, I am facing this problem when trying to prepare AIX 5.3 for Veritas Backup: Veritas Software is not able to communicate properly with our tape library When we tried to run these commands here's the output # cfgmgr -l fscsi0 # cfgmgr -l fscsi2 # cfgmgr -l fscsi1 cfgmgr:... (3 Replies)
Discussion started by: filosophizer
3 Replies

4. UNIX for Dummies Questions & Answers

anyone know if backup exec 11d agent run on solaris10 x86?

anyone ? i install and it just fail to startup. (0 Replies)
Discussion started by: kakabobo
0 Replies

5. UNIX for Dummies Questions & Answers

Veritas Netbackup Agent Running

I was facing problems in taking backup of a windows server for quiet a long time.i have again reinstall the client software to get rid of this. my question : how to check the agent (netbackup) is running on client side or not?? how to check???? bcoz reinstalltion is not a good solution .:( (6 Replies)
Discussion started by: saurabh84g
6 Replies

6. SCO

Veritas Unix Backup Agent won't start

I have 3 SCO 5.0.5 machines. Two are running the /etc/bkupexec/agent.be just fine but the 3rd fails with a NRL initialization error. It can't seem to find the backup server in the /etc/hosts file. The entry is in the /etc/hosts file. The perms are set correctly on /etc /etc/bkupexec... (0 Replies)
Discussion started by: cnpaul
0 Replies

7. SCO

Veritas Backup Agent on SCO problem

Hello All, We have Veritas Backup Exec on a Windows 2003 OS and trying to setup the Ralus agent on SCO to perform regular backups of our Unixware system; but for some reason after "I believe" installing the agent on SCO; and launching it using the 'agent.be" command I receive a syntax error... (1 Reply)
Discussion started by: Yorgy
1 Replies

8. UNIX for Advanced & Expert Users

UNIX Backup Exec Agent Error

Hello, When launching a recently installed UNIX agent for my Veritas backup exec server I receive "getservbyname (grfs, tcp) failed!" I have checked to make sure the service exists under port 6101 and its there. I also removed and recreated the service but still no go. :confused: :confused:... (2 Replies)
Discussion started by: George26
2 Replies

9. UNIX for Advanced & Expert Users

./agent for Backup Exec

Does anyone know how to run " ./agent.be & " in the background? I need to keep it running so that Backup Exec can see it. When I log out as root is shuts down the agent. This just started happening after I upgraded my Veritas drivers on my Windows 2000 server. That is my backup server. Hope... (1 Reply)
Discussion started by: jback
1 Replies

10. UNIX for Dummies Questions & Answers

Backup Exec agent won't start... PLEASE HELP!

Backup Exec Agent won't start.... Question: Has anyone had any previous experience working with Backup exec for Unix? I'm running SCO Openserver 5.0.5 and Backup Exec agent Version 5.01 Revision 5.032 Basically, these are the commands I'm issueing and here is the output. # cd etc # cd... (1 Reply)
Discussion started by: PatMcCoy
1 Replies
Login or Register to Ask a Question

Featured Tech Videos